Problem sending mail from email client to exchange server SMTP

Hi,
    I've just installed a new SBS 2011 server, exchange all working, no problems.... however....  We have a couple of users who connect using POP accounts, again, all working, mail downloading without a problem.... until - they try to send mail!

Normal outlook/exchange account access is receiving and sending no problem.  

What should I be configuring/looking for in order to get it working?

If I try to send an email, all I get is:

The message could not be sent because connecting to SMTP server mydomain.local failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server settings are correct and try again, or contact the server administrator.
damianb123Asked:
Who is Participating?
 
hecgomrecConnect With a Mentor Commented:
It looks like you are missing SMTP authentication.

POP protocol will allow you to receive emails only, in order for you to send you must use another protocol, usually POP will work with SMTP to deliver messages, it is a security feature to lock SMTP transactions to authenticated users and/or from only some IP.

Regardless the client you are using to connect to the exchange version, it should have an option to configure the outgoing server;  Here you can select to use the same settings from the incoming mail server or type a new one if desired.
0
 
PERSJWMCommented:
Have you verified that the SMTP service is running and not "disabled"?

Also, do you have MX records setup correctly?
0
 
damianb123Author Commented:
Hi,
     How could I verify if the SMTP service is operating correctly?  Our normal outlook/exchange connected machines are sending mail just fine!

Our MX Records are working correctly, with inbound and outbound mail to the fully connected exchange/outlook clients...

It's just the sending from outlook express which is failing.... via a normal SMTP using port 587
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
PERSJWMCommented:
Go into your device manager and verify that SMTP is running and not "stopped" and that it's set to start "automatically".

You said that this is a new server; is there another Exchange server on your network currently?
0
 
damianb123Author Commented:
Where would I find SMTP, under services?  I've had a look and can't find any service related to SMTP?

It is a new server, which has replaced an older SBS 2008.....

Thanks
0
 
Simon Butler (Sembee)ConsultantCommented:
You need to configure the clients to use TLS, and then to connect on the port set in the Client Receive Connector. SBS will not allow you to relay email through the connectors already assigned to port 25.

Why aren't the users on Outlook Anywhere? POP3 is an awful protocol, no place in a business email system.

The advice about SMTP above is WRONG - SBS 2011 doesn't use the SMTP service. If you are receiving email correctly from the internet then the SMTP part of the Exchange Transport Service is working correctly.

Simon.
0
 
damianb123Author Commented:
Thanks Simon,
        These are MAC machines running thunderbird..... They receive fine, but sending....  I just don't know where to check the right ports and settings I should be using?

Can you point me in the right directions, lay out what I need to do

Thanks very much
0
 
Simon Butler (Sembee)ConsultantCommented:
No idea on the Mac. I don't have anything to do with them.
Does that version of the Mac OS have an Exchange client so you can use web services?

Simon.
0
 
damianb123Author Commented:
Hi,
    No it's just using a standard smtp server settings.  Take the mac out of the question and imagine it's a windows pc with outlook express..... What smtp settings should I use with a pop account?

Cheers
0
 
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
When you are using Exchange as the outbound server, you cannot usually use the setting to use the same credentials as the inbound server. You usually have to specifically set an outbound server and then enter credentials in the format of domain\username.

You will need to find where to set the client to use TLS and the alternative port.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.