Solved

Exchange Server 2013 install error

Posted on 2014-04-07
10
321 Views
Last Modified: 2014-05-05
Hi
I get the error on the attached when i try to install exch 2013 STD on Win server 2012 std.
Untitled.png
0
Comment
Question by:Mohlalefi
  • 4
  • 2
  • 2
  • +1
10 Comments
 
LVL 1

Expert Comment

by:PERSJWM
Comment Utility
Have you verified that all prerequisites have been installed?  Also, is the user that you're logged in with a member of the Organization Management group?
0
 

Author Comment

by:Mohlalefi
Comment Utility
How do i verify that all prerequisites have been installed?Yes, the Domain Admin account im using  is the member of organisation management  for Win server 2003 AD Domain.
0
 
LVL 41

Expert Comment

by:Amit
Comment Utility
Shift+Right click on setup and run as administrator and proceed the installation. Let me know, if error still occurring.
0
 
LVL 1

Expert Comment

by:PERSJWM
Comment Utility
Get-Service-name winmgmt, remoteregistry, w3svc, iisadmin | set-service -startuptype
automatic

Get-Service-name winmgmt, remoteregistry, w3svc, iisadmin | Start-Service

Will it run the install after running these two commands?
0
 
LVL 34

Expert Comment

by:Seth Simmons
Comment Utility
if prerequisites weren't met setup wouldn't have made it that far
has the default IIS directory changed by any chance?
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 

Author Comment

by:Mohlalefi
Comment Utility
The shell does not recognise the Get-service-name cmdlet but i realised that all the services in the commands are already set to start automatically except remoteregistry. We started it  and ran the setup, it still gives the same error.
0
 

Author Comment

by:Mohlalefi
Comment Utility
Shift + right click does not help either
0
 

Author Comment

by:Mohlalefi
Comment Utility
Hi Seth, i see nothing under websites when i run inetmgr
0
 
LVL 34

Accepted Solution

by:
Seth Simmons earned 500 total points
Comment Utility
in the IIS manager you expand your server and there is nothing under sites?
if that's the case then there is your problem
setup is trying to configure something that doesn't exist
try removing IIS and adding again then exchange setup
0
 
LVL 41

Expert Comment

by:Amit
Comment Utility
Looks permission issue with your ID, as it is unable to create directory.
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now