• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11589
  • Last Modified:

Failed to synchronize license information with Licensing Server.

Hello. I am receiveing this error in sonicwall Log constantly:
Failed to synchronize license information with Licensing Server. Please see http://help.mysonicwall.com/licsyncfail.html (code: 1006)

http://help.mysonicwall.com/licsyncfail.html  says 1006 - Failed to connect to SonicWALL License Manager server over HTTPS (SSL). Check that time and date are correctly set to the unit. Also check if NTP functions properly. Also check network connectivity to the outside locations.

My time is Set to use NTP and to use a Custom NTP only: us.pool.ntp.org
I have DST set to Auto.
Time Zone is correct.

I dont know what the issue could be. Its preventing me from subscribing to Application Firewall services.

System:
TZ 210
Firmware Version:      SonicOS Enhanced 5.5.1.0-5o
Safemode Version:       Safemode 5.0.1.13

Does anyone know what could be the cause of this?
0
Rapahannock
Asked:
Rapahannock
  • 3
  • 3
1 Solution
 
carlmdCommented:
It is going to www.mysonicwall.com. Can you use a browser to connect there, and login using the credentials you set on the Sonciwall device?
0
 
RapahannockAuthor Commented:
Yes. I am able to. If this is another way to sync licenses then that would be a work around. I am still not sure why it will not sync the licenses with the appliance only.
0
 
carlmdCommented:
If you log into the Sonicwall, go to System -> Licenses then under the heading "Manage Security Services Online"  click the "Synchronize licenses with www.mysonicwall.com" button. Does this work or do you get an error?
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
RapahannockAuthor Commented:
If you log into the Sonicwall, go to System -> Licenses then under the heading "Manage Security Services Online"  click the "Synchronize licenses with www.mysonicwall.com" button. Does this work or do you get an error?

When doing the above, it shows Status: Please wait, then a few seconds later. Status: The configuration has been updated.  

I have tried this before and then I went back to application firewall to trial one of the applications but it says:

Connection Failure
SSL negotiation with the license manager server has failed. This could be caused by an incorrect date/time setting on your firewall.

Thank You
0
 
carlmdCommented:
It appears that the feature you want to use is only available at SonicOS Enhanced 5.6.0.0 or higher. So first upgrade to the latest version and then try again.
0
 
RapahannockAuthor Commented:
It appears that the feature you want to use is only available at SonicOS Enhanced 5.6.0.0 or higher. So first upgrade to the latest version and then try again.

Ok will give that a shot. Im pretty sure that will clear up the issue. Thanks
0
 
responzaCommented:
Check your MTU. I have a client that is on DSL, and the default MTU of 1500 was preventing access.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now