?
Solved

Server 2013 password complexity

Posted on 2014-04-07
5
Medium Priority
?
226 Views
Last Modified: 2014-07-22
I have change local security settings and GPO settings we have rebooted several times but our DC is still requiring complex passwords for users in AD, any ideas on how to resolve this we do not wish to use complex passwords.
0
Comment
Question by:jhuntin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 31

Accepted Solution

by:
Frosty555 earned 2000 total points
ID: 39984822
Look at your resulting set of policies and gpresult. Most likely you did not change the correct GPO, or something is overriding it. Or, the GPO hasn't updated on the server yet. For password complexity of domain users, you should not need to make any changes to local security policy, it will be a GPO change only.

Resulting Set of Policies - allows you to see what the resulting policies were that have been applied to the machine. For each policy, you can see which GPO was responsible for setting it.

Start->run->rsop.msc, and navigate to the password complexity policy.

Also, open a command prompt window and run gpresult /r, this will show you a brief report on which group policies have been applied to the machine. gpresult /h C:\somefolder\somefile.html will generate a more comprehensive HTML report you can open in your web browser to view.
0
 

Author Comment

by:jhuntin
ID: 39985081
Ok I checked them and everything is correct but it still requires complex password I have attached screen shots.
grp-policy.PNG
grp-settings.PNG
0
 
LVL 7

Expert Comment

by:Delete
ID: 39985110
Which GPO are you looking at for the grp-settings.png screenshot?  Is it the Default Domain Controllers policy or the Default Domain Policy?

Have you validated that the settings are disabled in both places?

Can you run rsop.msc from a command prompt to see which GPO is setting that configuration?
0
 

Author Comment

by:jhuntin
ID: 40000775
Ok ran command this is what comes up and the password complex is disabled but we still cant set any password its still want complexity.
grp-settings.PNG
0
 
LVL 56

Expert Comment

by:McKnife
ID: 40000825
Please open up the local policy at each DC using gpedit.msc and look at the same place.
0

Featured Post

Cyber Threats to Small Businesses (Part 1)

This past May, Webroot surveyed more than 600 IT decision-makers at medium-sized companies to see how these small businesses perceived new threats facing their organizations.  Read what Webroot CISO, Gary Hayslip, has to say about the survey in part 1 of this 2-part blog series.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question