Solved

SBS2008

Posted on 2014-04-07
20
338 Views
Last Modified: 2014-04-13
Hi,

Just installed a fresh copy of SBS2008.
The install process seems to be ok, the "Set up your internet address" is all good.
Here are some of my issues

1) if trying to access mail.mydomain.com, the IIS page open but no OWA.

2) If i try remote.mydomain.com, but time out/no display

3) When trying to connect outlook to the exchange, my username password is required (strange as I am logged in). But even with password, password is not accepted

All port are open correctly on router & pointing to its correct location
Firewall also disabled on SBS

Could you please help?

Thanks
0
Comment
Question by:defrey
  • 9
  • 9
  • 2
20 Comments
 
LVL 10

Expert Comment

by:Schuyler Dorsey
ID: 39984926
1. The correct url for OWA is mail.mydomain.com/owa. Can you confirm you were adding the OWA at the end. If so, what was the resulting page?

2. What is the result of trying to ping remote.mydomain.com? Can it resolve the IP correctly? During the SBS setup wizard, did you leave remote.mydomain.com as the url or change it to mail.mydomain.com?

3. What do you mean it is required even though you are logged in? Are you saying you are logged onto a domain-joined computer and Outlook is still prompting for credentials? If so, it may be the authentication settings of Exchange.
0
 
LVL 17

Accepted Solution

by:
WORKS2011 earned 250 total points
ID: 39984992
Do you have the latest exchange service packs installed?
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39984996
You can download Exchange 2007 SP3 here.

What happens if you run "fix my network" does it report any errors?

Have you configured the cert? My guess it's SP3 is missing.
0
 
LVL 1

Author Comment

by:defrey
ID: 39984997
1 . no success
page display: 404 - File or directory not found.

2 . Ping is a no success

3 . Yes, Outlook still prompt for credentials despite being logged in the domain
0
 
LVL 10

Expert Comment

by:Schuyler Dorsey
ID: 39985000
From a EXTERNAL computer, can you resolve the proper IPs from the hostname?

nslookup mail.mydomain.com
nslookup remote.mydomain.com
0
 
LVL 1

Assisted Solution

by:defrey
defrey earned 0 total points
ID: 39985015
right.... issue 2 fixed.

My router has management enabled through port 443

but 1 & 3 is still there : - )
0
 
LVL 10

Expert Comment

by:Schuyler Dorsey
ID: 39985021
What happens when you try to go to remote.mydomain.com/owa instead of mail.mydomain.com/owa
0
 
LVL 1

Author Comment

by:defrey
ID: 39985029
1 is now working, yeah!

Except that I can only receive, not send
0
 
LVL 10

Expert Comment

by:Schuyler Dorsey
ID: 39985031
What happens when you try to send email?
0
 
LVL 1

Author Comment

by:defrey
ID: 39985032
it leaves the outbox but I am still waiting to receive my tests!
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 
LVL 10

Expert Comment

by:Schuyler Dorsey
ID: 39985037
If it left  your Outbox then it is most likely sitting on your Exchange server. With it being a new server, it would give it a few minutes to show up. I would also make sure to check your Junk Mail folder.

If it doesn't show up, make sure your public IP is not on any SMTP black lists. Go into Exchange Mgmt Console > Tools > Outbound Queue. This will list your email waiting to be sent and the last error message it received.
0
 
LVL 1

Author Comment

by:defrey
ID: 39985052
Emails now sending, I just had to set the Smart Host connector

Only issue 3 to solve now

Outlook still not recognising me as a domain user
0
 
LVL 10

Expert Comment

by:Schuyler Dorsey
ID: 39985055
Is this while you are external or internal to the network? Or both?
0
 
LVL 1

Author Comment

by:defrey
ID: 39985073
Do you mean outlook asking for a password? I am logged in to the domain
0
 
LVL 10

Expert Comment

by:Schuyler Dorsey
ID: 39985076
Yes. Is your issue that Outlook is prompting for password while you are logged into a domain computer?

If so, does it prompt for password while on the network? While external to the network? Both?
0
 
LVL 1

Author Comment

by:defrey
ID: 39985085
Password prompt when outlook connect to exchange for first time . Except that no pw prompt
0
 
LVL 10

Expert Comment

by:Schuyler Dorsey
ID: 39985094
It sounds like you have Basic authentication configured on the server side. To bypass the password prompt and submit your domain creds, it would have to be configured as NTLM.
0
 
LVL 10

Assisted Solution

by:Schuyler Dorsey
Schuyler Dorsey earned 250 total points
ID: 39985105
Also, if it continues to prompt when you open Outlook after it is setup, here is a good article.

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2300-Outlook-continually-prompting-for-username-and-password.html
0
 
LVL 1

Author Comment

by:defrey
ID: 39985158
Would run the updates & let you know
0
 
LVL 1

Author Closing Comment

by:defrey
ID: 39997141
find solution for one off the issue
0

Featured Post

New My Cloud Pro Series - organize everything!

With space to keep virtually everything, the My Cloud Pro Series offers your team the network storage to edit, save and share production files from anywhere with an internet connection. Compatible with both Mac and PC, you're able to protect your content regardless of OS.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Written by Glen Knight (demazter) as part of a series of how-to articles. Introduction One of the biggest consumers of disk space with Small Business Server 2008(SBS) is Windows Server Update Services, more affectionately known as WSUS. For t…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now