How to change the default “From” account when sending an email on the behalf of a group mailbox?

I have my regular email account along with a group mailbox.  I primarily send emails using the group mailbox as the “From” account.  Every time I send an email, I have to click on the drop down menu for the “From” box and select my group mailbox.  Is there a way to make the group mailbox the default account for outgoing mail?
kbay808Asked:
Who is Participating?
 
Scott ThomsonCommented:
If you have access to the mailbox through a security group you should be able to use your password. Make sure you put your domain in front of your username.

If not have IT reset the password for the mail account.

Then you should be good as gold :-)
0
 
Scott ThomsonCommented:
If you go to

File > Account Settings > Select the account settings dropdown
The first screen that comes up is "Email" tab
There should be 2 addresses there

Select the group mailbox and click "set as default"

Images attached
screen-1.jpg
screen-2.jpg
0
 
KimputerCommented:
You probably need to use VBA if the previous solution doesn't work for you (for instance, you have an older Outlook version that doesn't allow more Exchange servers to be added to your profile). Let me know if you need it.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
kbay808Author Commented:
It's set up different.  It only shows one account.  Here is the way that I added the group mailbox.  

File>Account Settings>Select the account settings dropdown>Select my account>Change>More Settings>Advanced>Add

So it’s seems to be tied directly to my regular email account.
0
 
Scott ThomsonCommented:
What version of outlook are you using champ.? If its less than 2010 then it cant be done natively in the application and you have to start using coding solutions etc.  

If it is 2010 did you follow my steps.? What happened when you did.? Show me a screenshot.
0
 
kbay808Author Commented:
I am running Outlook 2010 and I did follow your instructions.  There are 2 screen shots attached so you can see what I'm looking at.
Account-Settings.JPG
Additoinal-Mailboxes.JPG
0
 
Scott ThomsonCommented:
In account settings click new and add the second account through that menu.

Let me know if it works successfully. You may need to get the exchange settings for the mailbox.
0
 
kbay808Author Commented:
I tried, but it’s not working.  I was able to add the account, but I don’t have a password so when I restart Outlook its pinging me for a password.  Outlook will still open, but I do not have access to the group mailbox.  By adding it the other way, it must be using the same credentials as my primary account.
0
 
kbay808Author Commented:
I should also mention that I use a CAC to authenticate.
0
 
kbay808Author Commented:
I will have my password reset and try again
0
 
kbay808Author Commented:
No joy
0
 
Scott ThomsonCommented:
Do you have full mailbox access.?
0
 
kbay808Author Commented:
I'm not sure what you mean.  I'm able to see all of the emails and folders and send email on the behalf of the account, but I don't have the rights to create or delete folders.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.