Solved

ESXi 4 host became unresponive

Posted on 2014-04-08
5
361 Views
Last Modified: 2014-04-19
We have 3 vmhost in the cluster. One of the host went grey in vcenter and the vms were greyed out but it said they were still powered on, but no one could access any vm that was on this affected host.
The keyboard would not respond on the host so we had to do a hard power off. Once it came back up I was able to get HA back on it and all of the vms powered back up.
What can I check to see what may have caused this outage or does anyone know what may have caused this issue?
0
Comment
Question by:vmich
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 17

Expert Comment

by:Sikhumbuzo Ntsada
ID: 39985997
Do you have syslogger?, as far as I know the EXSi host will lose logs once restarted.

I use vMA appliance to keep logs.

Follow the link and select your version.

Make sure your networking is redundant as well.
0
 
LVL 25

Expert Comment

by:Zephyr ICT
ID: 39986002
You could check the logs on the host having the issue as well: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1021801

Besides that, there''s a list with things to try if the issue should happen again:http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1003409

But you should definitely try to get to the logs and see what pops out...
0
 
LVL 24

Expert Comment

by:Luciano Patrão
ID: 39988069
Hi,

You should check logs on your host. I am pretty sure that you will find the issues there.

Did you had any Storage issues(is local or SAN)??

When this happen did you login the ESXi console and check VMs status??

If view information, only logs can say something about what happen.

Jail
0
 
LVL 1

Accepted Solution

by:
vmich earned 0 total points
ID: 39988515
I found the issue..
There was a problem with HA on this one host so I tried to get it into maint mode, but if failed doing that.. So I end up getting into the console through a back door way on the server to the host and was able to reboot it and then once it came back up, it let HA install and then I had to import all of the vms because they became orphaned..
0
 
LVL 1

Author Closing Comment

by:vmich
ID: 40010151
HA issue
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I show you step by step with screenshots to assist you - HOW TO: Deploy and Install the VMware vCenter Server Appliance 6.5 (VCSA 6.5), with some helpful tips along the way.
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
Teach the user how to install and configure the vCenter Orchestrator virtual appliance Open vSphere Web Client: Deploy vCenter Orchestrator virtual appliance OVA file: Verify vCenter Orchestrator virtual appliance boots successfully: Connect to the …
This Micro Tutorial walks you through using a remote console to access a server and install ESXi 5.1. This example is showing remote access and installation using a Dell server. The hypervisor is the very first component of your virtual infrastructu…
Suggested Courses

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question