Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 369
  • Last Modified:

ESXi 4 host became unresponive

We have 3 vmhost in the cluster. One of the host went grey in vcenter and the vms were greyed out but it said they were still powered on, but no one could access any vm that was on this affected host.
The keyboard would not respond on the host so we had to do a hard power off. Once it came back up I was able to get HA back on it and all of the vms powered back up.
What can I check to see what may have caused this outage or does anyone know what may have caused this issue?
0
vmich
Asked:
vmich
1 Solution
 
Sikhumbuzo NtsadaSenior IT TechnicianCommented:
Do you have syslogger?, as far as I know the EXSi host will lose logs once restarted.

I use vMA appliance to keep logs.

Follow the link and select your version.

Make sure your networking is redundant as well.
0
 
Zephyr ICTCloud ArchitectCommented:
You could check the logs on the host having the issue as well: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1021801

Besides that, there''s a list with things to try if the issue should happen again:http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1003409

But you should definitely try to get to the logs and see what pops out...
0
 
Luciano PatrãoICT Senior Infraestructure  Engineer  Commented:
Hi,

You should check logs on your host. I am pretty sure that you will find the issues there.

Did you had any Storage issues(is local or SAN)??

When this happen did you login the ESXi console and check VMs status??

If view information, only logs can say something about what happen.

Jail
0
 
vmichAuthor Commented:
I found the issue..
There was a problem with HA on this one host so I tried to get it into maint mode, but if failed doing that.. So I end up getting into the console through a back door way on the server to the host and was able to reboot it and then once it came back up, it let HA install and then I had to import all of the vms because they became orphaned..
0
 
vmichAuthor Commented:
HA issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now