?
Solved

Wi-Fi does not work on Aspire 5734Z-4854

Posted on 2014-04-08
4
Medium Priority
?
379 Views
Last Modified: 2014-04-08
I've had a series of problems with this unit which caused me to find a way to remove the data off of the desk reformat the disk, reinstall Windows 7 and the data.

All of that for the most part was very successful.

The problem I am having now is I cannot connect to the Internet via the Wi-Fi. I found and installed the driver for it. I rebooted the computer it is still not working.

Any suggestions would be useful and appreciated!
Thanks!
0
Comment
Question by:Elton Brown
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 19

Expert Comment

by:helpfinder
ID: 39986193
where the problem is?
aren´t you able to see the wifi name (SSID)?
are you trying to enter wifi password but it win´t accept?
you are able successfuly enter the password but internet is not working?

do you have your wifi network adapter visible in device manager without problems?
do you have any other device connected to that wifi and working?
0
 
LVL 6

Expert Comment

by:vmagan
ID: 39986258
Great ?s Helpfinder...

can we get more info????

can you ping google.com or 4.2.2.2 ? Is there a ! in yellow next to the wifi indicator below?
0
 
LVL 16

Accepted Solution

by:
Raymond Peng earned 2000 total points
ID: 39986332
check device manager for errors
do you have a hard switch to enable the wireless or perhaps a soft switch such as function f9.  Check your manual for assistance.

did this ever work?  any changes made to the system?

To help diagnose if it's a hardware issue, try booting it with a linux LiveCD and see if it picks up the wireless radio.

More info needed to help troubleshoot.... what have you tried??
0
 
LVL 1

Author Comment

by:Elton Brown
ID: 39987050
@l33tf0b

I need to get some sleep! If I had a few hours I would have remember to look under the Device Manager! Of course it had the yellow triangle next to the hardware that didn't have its driver. I allowed Windows 7 to reach out to the Internet find the driver which it installed and all is well!

My brain is totally fried from the lack of sleep!!!!!!!

Thank you!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As hardware bugs go, this is a strange one! I upgraded a laptop in December 2011 with a 512GB Crucial m4 2.5-inch/9.5mm SATA Solid State Drive (SSD), Crucial part number CT512M4SSD2: http://www.crucial.com/store/partspecs.aspx?IMODULE=CT512M4SSD2 …
The Samsung SSD 840 EVO and 840 EVO mSATA have a well-known problem with a drop in read performance. I first learned about this in an interesting thread here at Experts Exchange: http://www.experts-exchange.com/Hardware/Storage/Hard_Drives/Q_2852…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question