• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 203
  • Last Modified:

outlook 2010 setup with exchange having mail tips error

We have a current exchange "User A" that wanted a new email address.  The email address she wanted was already used in exchange by "User B" that was no longer being used.  So we changed "User A's" default SMTP address to use User B's email.  When we did this we got the message MailTips not received when sending a new email from "User A".  It is not stopping the flow of email for the user, but it is a error we don't want to have visible.  Any thoughts?

I have already unchecked all MailTips
0
johnpatbullock
Asked:
johnpatbullock
1 Solution
 
jrhelgesonCommented:
Let me see if I understand:
User A = Jane Doe, email jane.doe@example.com
User B = John Doe, email john.doe@example.com, has alias of jdoe@example.com, but primary email is john.doe@example.com

It sounds like User A - Jane Doe, wants to use jdoe@example.com?

So you remove the alias from User B - John Doe, and add the alias to Janes Account?

Configuring MailTips can be shown here:
http://office.microsoft.com/en-us/outlook-help/turn-on-or-off-mailtips-HA101865142.aspx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now