Warning in Mail Merge

I am sending a large number of emails through a mail merge. My HTML option isn't work, so I have to send them as "plain text". The attached warning is popping up which is forcing me to hit "Allow" for every email to send. Is there a way to override this warning? It takes forever to hit "Allow" for every email.

Thanks! Chris
Warning-Pic-04082014.pdf
cansevinAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
GrahamSkanConnect With a Mentor RetiredCommented:
I use Kaspersky and can't reproduce the problem.

You could try patching the registry. There are two settings:

1.
 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0\Outlook\Security
DWORD: ObjectModelGuard
Value: 2

2.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\outlook\security
DWORD: PromptOOMSend
Value: 2
DWORD: AdminSecurityMode
Value: 3
0
 
GrahamSkanRetiredCommented:
You can disable this pop-up in Outlook. Tools>Trust Centre>Programmatic Access


For the sake of search engines, the message text starts: "A program is trying to send an e-mail message on your behalf"
0
 
cansevinAuthor Commented:
I went through the process of disabling the warning in the trust center. Unfortunatly they are still popping up. Any other place you think I need to change?
0
 
GrahamSkanRetiredCommented:
Is your virus checker working and up-to-date?  That should also suppress the message?
0
 
cansevinAuthor Commented:
My McAfee subscription was out of date. I just renewed it and restarted my computer.

Still same problem.

Is there a McAfee setting somewhere I need to change? How can I ensure my McAfee is up to date?

Thanks for all your help, much appreciated!
0
All Courses

From novice to tech pro — start learning today.