separating each data by column its full of comas

hello

When I export the registrant list from a program my computer does not recognize that it’s a CSV file so it opens up and excel and instead of separating each data by column its full of comas and very hard to read file.

I tried it on other pc and it worked fine. So something to do with my settings on PC.  Any idea.
LVL 4
koilaAsked:
Who is Participating?
 
Christopher GayConnect With a Mentor IT Operations ManagerCommented:
Try this:
1. Open the File in Excel.
2. Go to the Data tab.
3. Highlight the two columsn
4. Choose the Text-To-Columns option.
5. Select delimiter as the option and hit next.
6. Choose the comma as the delimiter option and unselect the tab option.
7. Click finish.
0
 
Christopher GayIT Operations ManagerCommented:
Depending on which version of Excel you are using will change exactly where the option is. Under the Data tab in a black spreadsheet select the existing data from text option and then select the delimiter as commas or whatever your CSV file is using specifically. That should resolve your issue on that machine.
0
 
koilaAuthor Commented:
2010, please advise.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
koilaAuthor Commented:
I didn't understand,

select the existing data from text option and then select the delimiter as commas

I'm using comma.
0
 
koilaAuthor Commented:
here is my file.
regi.csv
0
 
koilaAuthor Commented:
tx
0
All Courses

From novice to tech pro — start learning today.