Can't downgrade windows 8 single language to windows 7 Home Basic on Samsung Laptop

Hello Guys.  I just bought a Samsung Laptop with Windows 8 single language.
Model: 270E5G/270E5U
64 BIT VERSION

I got a windows 7 Home Basic cd (bootable) which i want to downgrade but it does not work.  When i insert the dvd, nothing appears when computer starts, it goes directly through windows 8.
I try to use this windows 7 dvd on a pc, and it works.

Can you please help on that.

Thanks
techlabtestAsked:
Who is Participating?
 
ServerServiceConnect With a Mentor Commented:
You have to format your drive before installing windows 7 .
The windows 8 boot mode is overruling the dvd boot and I dont think there is any easy work around - except if you can choose boot mode on F12 during start.

Best is to use partition wizard free to delete the windows 8 partition and create a clean c: - Then install from scratch .
http://www.partitionwizard.com/free-partition-manager.html
0
 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
Hey there,
You need to do the following things:
AS soon as the machine boots press del and enter bios mode
At bios mode select boot prefrence and upgrade from cd/dvd to the topmost position and then second should be HDD
Save changes and restart
You will be prompted with press any key to boot from cd and start the windows 7 installation procedure.

Note: If you have Windows 8 pro version  call the Microsoft helpline (866) 592 8221 for assistance.
 Revert back if this doesn't work or for further assistance

Thanks
~Dex
0
 
techlabtestAuthor Commented:
Thanks..I have already done all this...
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
Did you manage to enter the windows 7 setup then ?
0
 
techlabtestAuthor Commented:
Yes, i managed...but i want to installed it from start so that it can format the windows 8...
0
 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
By entering the windows setup i meant accessing the setup before windows 8 starts.At Bios mode does your machine detect windows 7dvd and say press any key to boot from cd/dvd?
0
 
techlabtestAuthor Commented:
no it does not..
0
 
techlabtestAuthor Commented:
ok the scenario has changed now...I try to install windows 7 after entering windows 8. But when windows start i was given this message: t says "Windows failed to start. A recent hardware or software change might be the cause.
0
 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
Never install an older operating system with a later version  , unless the drive is formatted.
First you need to get things straight, Are you sure that you entered bios and selected boot from cd/dvd?
0
 
techlabtestAuthor Commented:
yes..cox when i try to install another windows 8 os it prompts me to press any key...so obviously in the bios config is good...
0
 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
Well in that case mate i'll give you few more suggestions:
Try booting from a windows 7 bootable pen drive.If you need steps i'll guide you through

Try installing an os at a separate directory for example if you have c: with windows 8 then install windows 7 at d/e drive.Then using administrative privileges , format the c drive .
Prefer this only when you don't have any other option
0
 
techlabtestAuthor Commented:
Please advice hoe to use the bootable pen drive////Thanks
0
 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
Well you need to first mount an image of you windows 7 installation media and then using diskpart format the usb.
Remember to keep file type NTFS and then move the image . Explained at microsoft library http://technet.microsoft.com/en-us/library/jj200124.aspx.

Now that you've got a bootable pendrive ;again we would follow the same drill that is to change the disk priority to external/usb drive at bios settings and then save and restart.
 I hope this works for you
0
 
McKnifeCommented:
Known problem, disable secure boot in the bios.
0
 
McKnifeCommented:
> The windows 8 boot mode is overruling the dvd boot
This is a common misconception. It is not win8 but secure boot, a new BIOS/UEFI feature.
0
 
techlabtestAuthor Commented:
ServerService, i think ur absolutely right!!  without complaining with Dexter explanation.  I will try it and let u guys know..

i think this scenario will work better....

Thanks
0
 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
Well suggesting a  third party software was the solution i was avoiding . I too mentioned that you need to format the drives first and then start a fresh installation.But if this software serves your purpose then it's well and good.

Thanks
~Dex
0
 
PerarduaadastraCommented:
As McKnife has already said, you must disable the secure boot feature in the UEFI.

Having done this, you can set the boot device order; if there is a legacy section, set the boot device order in it that such that the optical drive is the first in the list, and in the UEFI section set the optical drive to a lower position. This is because items in the UEFI list have a higher priority than those in the legacy list.

If you want to keep the disk format as GPT don't delete the reserved partitions at the start of the disk, but if you want a basic disk format then you will have to delete them all; otherwise Windows 7 setup will detect the GPT format and retain it.
0
 
techlabtestAuthor Commented:
Excellent!!! It works..
Thanks very much
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.