• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 312
  • Last Modified:

MDT - package error

Hi Experts,

I am running MDT2013.
I have creates a package and a section profile to add a windows explorer patch.
The patch is Package_for_KB2494427 neutral amd64 6.1.1.0
But this x64 version makes errors when I update my Deploymentshare.

The x86 version is ok.

Can you explain why I cannot add the x64 patch ?
0
Eprs_Admin
Asked:
Eprs_Admin
  • 3
  • 2
1 Solution
 
Brad BouchardInformation Systems Security OfficerCommented:
Sorry for the dumb question, but is your image 32 or 64 bit?

What is the exact error please?
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
MDT is installed on x64 server.
It has nothing to do with the images to deploy.
Because I create a package for x64 and x86.
In the install Task Sequence I select the package for the required image of course.
I can create the package but then with updating the DeploymentShare, I have errors.

I don´t understand why.
0
 
Brad BouchardInformation Systems Security OfficerCommented:
Errors please?
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
Now is working.
The solution was when updating the Deploymentshare, tick also the checkbox, compress data on ISO.
Or recreate new ISO´s.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
I found out myself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now