Solved

Sonicwall  - Web Management Request allowed from unknow IP address

Posted on 2014-04-09
2
2,232 Views
Last Modified: 2014-04-09
Hi,

I have  a sonicwall in a business that I support and I do support to this site via logmein only.

I was having a look at the sonicwall today and I saw an IP I did not know shoing up in the logs as Web Management Request allowed, I was logged onto the sonicwall from the server in the business.

Here is what I saw:
[URL=http://s1370.photobucket.com/user/jamesduaneie/media/Capture_zpse6c31b83.jpg.html][IMG]http://i1370.photobucket.com/albums/ag258/jamesduaneie/Capture_zpse6c31b83.jpg[/IMG][/URL]

I had a look at the rules and it looks like  Any is allowed for HTTPS management - Is this correct and would allow Wan to come in over 443?

Can it be switched off from Wan?
[URL=http://s1370.photobucket.com/user/jamesduaneie/media/Capture2_zpsd4b0bfd3.jpg.html][IMG]http://i1370.photobucket.com/albums/ag258/jamesduaneie/Capture2_zpsd4b0bfd3.jpg[/IMG][/URL]
0
Comment
Question by:MidComp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 39989136
Port 443 is a call for DNS.  If you have wireless turned on, make sure it's password protected. I would review the logs carefully and lock things down.

I've been very busy locking down a client's network with a TZ210W.  Check to see what is being logged. You might want to turn it up to provide you a better idea of what's happening. You can also go into Logs/Automation and have the logs send to you by email.

Hope this helps!
0
 
LVL 11

Accepted Solution

by:
Miftaul earned 250 total points
ID: 39989229
Usually on SonicWALL, we change the administering port from 443 to 4443. If you want, you can change that on "System -> Administration" page.

As you manage the SonicWALL on its X0 interface, that is you logon to internal resource via logmein and manage on its LAN interface, you can actually disable management of the device from WAN completely. Go to Network - Interface then Edit the X1 interface and untick whatever management protocol (like https, ssh) is selected.

Is that what you want, or you want the remote management allowed from specific IP addresses.
0

Featured Post

Enroll in June's Course of the Month

June's Course of the Month is now available! Every 10 seconds, a consumer gets hit with ransomware. Refresh your knowledge of ransomware best practices by enrolling in this month's complimentary course for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you have a computer or other electronic gear that is attached to a rat nest of cables, or alternatively have your cables all bundled nice at neat?  If so then read this post to sidstep common pitfalls. When I was a student at DeVry University,…
This article will step through configuring a SonicWALL appliance to utilize an internal DHCP server for Global VPN Client (GVC) hosts.  There are times when using an external (external to the SonicWALL) DHCP server, such as Windows Servers, isn’t pr…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question