Solved

html code mailto

Posted on 2014-04-09
5
290 Views
Last Modified: 2014-04-15
When I add the mailto href, the 2 buttons do not line up (see pic). When I remove the mailto, everything lines up. Why? Thanks

buttons
<table > 
               <tr><td height=25><a href="mailto:info@aclarus-solutions.com">
                            <img src="images/email_darkgrey.jpg"  width="25" height="25" /></a></td>
                       <td><a href="#"><img src="images/facebook_darkgrey.jpg" width="25"   
                                         height="25" alt="Join Us in Facebook" /></a></td></tr></table>

Open in new window

0
Comment
Question by:leblanc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 75

Expert Comment

by:käµfm³d 👽
ID: 39990434
What styles have you applied? Can you show the applicable stylesheets?
0
 
LVL 1

Author Comment

by:leblanc
ID: 39990479
I have the below at the beginning of my html file

<style type="text/css">
<!--

A:link {
	font-size: 11px; 
	COLOR: #FFFFFF; 
	FONT-FAMILY: 
	Arial,Verdana,Helvetica; 
	TEXT-DECORATION: none
}
A:active {
	font-size: 11px; 
	COLOR: #FFFFFF; 
	FONT-FAMILY: Arial, Verdana, Helvetica; 
	TEXT-DECORATION: none
}
A:visited {
	font-size: 11px; 
	COLOR: #FFFFFF; 
	FONT-FAMILY: Arial, Verdana, Helvetica; 
	TEXT-DECORATION: none
}
A:hover {
	font-size: 11px;
	COLOR: #487abd; 
	FONT-FAMILY: Arial, Verdana, Helvetica; 
	TEXT-DECORATION: 
}
-->
</style>

Open in new window

0
 
LVL 22

Assisted Solution

by:Kim Walker
Kim Walker earned 200 total points
ID: 39992380
There's obviously something else at play here. Can you post ALL of your css? Even then the rest of the HTML may be affecting it.

Better yet, can you post a link to a live page?
0
 
LVL 1

Accepted Solution

by:
leblanc earned 0 total points
ID: 39992726
I delete the button and re-insert it again and it fixed the issue. Thank you for taking a look.
0
 
LVL 1

Author Closing Comment

by:leblanc
ID: 40001146
it fixed the issue when I re-insert the button.
0

Featured Post

Why Off-Site Backups Are The Only Way To Go

You are probably backing up your data—but how and where? Ransomware is on the rise and there are variants that specifically target backups. Read on to discover why off-site is the way to go.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Today, the web development industry is booming, and many people consider it to be their vocation. The question you may be asking yourself is – how do I become a web developer?
When the s#!t hits the fan, you don’t have time to look up who’s on call, draft emails, call collaborators, or send text messages. An instant chat window is definitely the way to go, especially one like HipChat. HipChat is a true business app. An…
The viewer will receive an overview of the basics of CSS showing inline styles. In the head tags set up your style tags: (CODE) Reference the nav tag and set your properties.: (CODE) Set the reference for the UL element and styles for it to ensu…
In this fifth video of the Xpdf series, we discuss and demonstrate the PDFdetach utility, which is able to list and, more importantly, extract attachments that are embedded in PDF files. It does this via a command line interface, making it suitable …

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question