Solved

html code mailto

Posted on 2014-04-09
5
294 Views
Last Modified: 2014-04-15
When I add the mailto href, the 2 buttons do not line up (see pic). When I remove the mailto, everything lines up. Why? Thanks

buttons
<table > 
               <tr><td height=25><a href="mailto:info@aclarus-solutions.com">
                            <img src="images/email_darkgrey.jpg"  width="25" height="25" /></a></td>
                       <td><a href="#"><img src="images/facebook_darkgrey.jpg" width="25"   
                                         height="25" alt="Join Us in Facebook" /></a></td></tr></table>

Open in new window

0
Comment
Question by:leblanc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 75

Expert Comment

by:käµfm³d 👽
ID: 39990434
What styles have you applied? Can you show the applicable stylesheets?
0
 
LVL 1

Author Comment

by:leblanc
ID: 39990479
I have the below at the beginning of my html file

<style type="text/css">
<!--

A:link {
	font-size: 11px; 
	COLOR: #FFFFFF; 
	FONT-FAMILY: 
	Arial,Verdana,Helvetica; 
	TEXT-DECORATION: none
}
A:active {
	font-size: 11px; 
	COLOR: #FFFFFF; 
	FONT-FAMILY: Arial, Verdana, Helvetica; 
	TEXT-DECORATION: none
}
A:visited {
	font-size: 11px; 
	COLOR: #FFFFFF; 
	FONT-FAMILY: Arial, Verdana, Helvetica; 
	TEXT-DECORATION: none
}
A:hover {
	font-size: 11px;
	COLOR: #487abd; 
	FONT-FAMILY: Arial, Verdana, Helvetica; 
	TEXT-DECORATION: 
}
-->
</style>

Open in new window

0
 
LVL 22

Assisted Solution

by:Kim Walker
Kim Walker earned 200 total points
ID: 39992380
There's obviously something else at play here. Can you post ALL of your css? Even then the rest of the HTML may be affecting it.

Better yet, can you post a link to a live page?
0
 
LVL 1

Accepted Solution

by:
leblanc earned 0 total points
ID: 39992726
I delete the button and re-insert it again and it fixed the issue. Thank you for taking a look.
0
 
LVL 1

Author Closing Comment

by:leblanc
ID: 40001146
it fixed the issue when I re-insert the button.
0

Featured Post

Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Q&A with Course Creator, Mark Lassoff, on the importance of HTML5 in the career of a modern-day developer.
Originally, this post was published on Monitis Blog, you can check it here . In business circles, we sometimes hear that today is the “age of the customer.” And so it is. Thanks to the enormous advances over the past few years in consumer techno…
Any person in technology especially those working for big companies should at least know about the basics of web accessibility. Believe it or not there are even laws in place that require businesses to provide such means for the disabled and aging p…
Six Sigma Control Plans

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question