Solved

LSI SAS3444e SAS card on ESXI ver.4.1

Posted on 2014-04-09
7
987 Views
Last Modified: 2014-04-12
hi all

i have a sas3444e card want to using on VMware ESXI 4.1 for testing. i have installed on the pc but cannot detect on the vspace client.

i have a quest as below.
1. LSI sas3444e is not supported on ESXI 4.1?
2. is support. any thing i need to do.

Thanks

Tim
0
Comment
Question by:Timmmmz
7 Comments
 
LVL 47

Expert Comment

by:dlethe
Comment Utility
It is real simple, Go to the online HCL and if your product doesn't show up then perhaps you can use a different version of VMWare?  In any event you can pick up a supported LSI card used on ebay for next to nothing.
0
 
LVL 117

Expert Comment

by:Andrew Hancock (VMware vExpert / EE MVE)
Comment Utility
see here, is the Storage Controller on this list, otherwise it's unlikely, the card is supported or a driver is available.

Check the VMware Hardware Compatability Lists HCL here

The VMware Hardware Compatibility List is the detailed lists showing actual vendor devices that are either physically tested or are similar to the devices tested by VMware or VMware partners. Items on the list are tested with VMware products and are known to operate correctly.Devices which are not on the list may function, but will not be supported by VMware.

http://www.vmware.com/go/hcl

Whitebox HCL


The Whitebox Hardware Compatability Lists is a list put together by the community that have had success with whitebox servers, e.g. unbranded or homebrew, DIY servers, which have been found to work with VMware Products.

http://www.vm-help.com//esx40i/esx40_whitebox_HCL.php

VMware Communities

This list is maintained and put together by members of the VMware community forum, that have had success in building whitebox servers.

http://communities.vmware.com/cshwsw.jspa
0
 
LVL 19

Expert Comment

by:compdigit44
Comment Utility
It looks like this card was supported in ESX 3.x but I am not seeing support for ESX i4.x or greater.
0
Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 61

Expert Comment

by:gheist
Comment Utility
scsi-mptsas driver is included up until ESXi 5.0 + updates, so controller should work (just that you cannot get any support from vmware even you apy premium subscription)
0
 

Author Comment

by:Timmmmz
Comment Utility
Thanks all comment

Same as compdigit44 reply, i have checked this card is support on the ESXi 3.X version but not listed on further version. so you all thinking about this card is not supported on the 4.X version?

Thanks

Tim
0
 
LVL 117

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE) earned 200 total points
Comment Utility
If this SAS card you are using is similar to another SAS card and driver, you can modify the installation, to get it to function.

its quite normal for vendors to remove support from versions of ESXi, to encourage you to purchase newer interface cards, because they do not certify older interfaces for newer versions of ESXi. But they may work quite happily.

see my blog for an example

http://andysworld.org.uk/2011/09/19/tweaking-esxi-41u1-adding-un-supported-hardware-to-vmware-vsphere-esxi-41-u1/

Although I've highlighted the above method, because it involves "hacking and modifications" to VMware vSphere, this cannot be discussed on Experets Exchange as it's against the rules.
0
 
LVL 61

Expert Comment

by:gheist
Comment Utility
Driver is included up until ESXi 5.0
But you cannot complain to vmware if it stops working.

In general HCL drops EOM producs quickly (because it needs manufacturer to recertify EOM product, but since thay need money why should they care)

You still have heap of linux-based options
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Join & Write a Comment

Learn about cloud computing and its benefits for small business owners.
HOW TO: Upload an ISO image to a VMware datastore for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5) using the vSphere Host Client, and checking its MD5 checksum signature is correct.  It's a good idea to compare checksums, because many installat…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This Micro Tutorial steps you through the configuration steps to configure your ESXi host Management Network settings and test the management network, ensure the host is recognized by the DNS Server, configure a new password, and the troubleshooting…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

7 Experts available now in Live!

Get 1:1 Help Now