[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1604
  • Last Modified:

Permission not working the same for Security Group as Single user.

We have a Security Group with the same Permissions assigned, as users for the same folder. I normally use groups, vs adding individual users, someone before me started this. So I added a I created to the Sec. Group and he still can not view or access this folder.

Can someone explain what may be wrong?

Regards
Marketing-permissions.png
0
Harold
Asked:
Harold
  • 4
  • 3
  • 3
  • +1
1 Solution
 
ceo_techCommented:
you will need to be the administrator, go into advance and take ownership. then you can reset the permissions to what you want..
0
 
colstCommented:
Did you ask your customer to log out and log back in?
Most of the time addresses the issue for me.
0
 
HaroldNetwork EngineerAuthor Commented:
colst: familiar with logout and back, no change.

ceo-tech: How do I do this? What will it do to the other individual users already there?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
ceo_techCommented:
Here you go...here is a word doc with instructions
answer.docx
0
 
ceo_techCommented:
you will take control, so it wont do anything to them...
0
 
Justin YeungCommented:
First to confirm user is in the group
run a gpresult /r on user logon machine and check if user group is listed as applied.

Second.
do you have a shared permission set for individual user?
You have NTFS permission set to the group, but is the group on the share list?
0
 
HaroldNetwork EngineerAuthor Commented:
ceo_tech: understand this portion, not sure what good this will do me after.

Justin Yeung: ran gpresult /r and can see the group listed that he is a member of. Not sure about the shared permission. Is this part of that output?
0
 
Justin YeungCommented:
no share permission is under the share.............you will have to see it from the shared machine.

under share, click on Advanced Share (windows 7, 2008 and up), that's the shared permission

if you have NTFS permission, it doesn't mean you can access the shared folder.

another way around, if you have shared permission, you might not able to access the items or the folder since NTFS permission will also be checked.
0
 
HaroldNetwork EngineerAuthor Commented:
this is a Windows 2003 server, not seeing Share, as an option from the shared folder(s).
0
 
Justin YeungCommented:
you have to see it under the server shared side.

right click on the shared folder, then share tab, permission button

or use mmc remotely


 computer management-->connect to another computer-->shared folders-->shares

right click on the share and select share permissions.
0
 
HaroldNetwork EngineerAuthor Commented:
Got it, thanks!!
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now