• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3311
  • Last Modified:

How to disable shared mailbox auto-mapping features on Exchange 2013?

Dear Sir,

We are running Exchange 2013 and Outlook 2010. When the users have full access on shared mailbox. This shared mailbox will automatically appear on their Outlook.

I've tried the following command and it's work.

Add-MailboxPermission "Shared Mailbox" -User username -AccessRights FullAccess -AutoMapping:$false

My question is how can we configure all the shared mailbox disable the auto-mapping by default? The above command quite difficult for changing  200 users and 30 shared mailbox.

Please help. Thank you.

With regards,
Wataw
0
Wataw
Asked:
Wataw
1 Solution
 
Mohammed TahirCommented:
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now