Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2594
  • Last Modified:

Windows 7 Home Premium Networking Issue

I have a Windows 8 computer that has a folder on it that other computer on the workgroup access data from.

The folder location is \\users\name1\documents\company files
The mapping on the other computers that are accessing the folder is \\computername\users\name1\documents\company files

The other computers that access it is Windows XP Professional & when ever they click on the Z: drive, it prompts them for a password the first time when they access it. I have a Windows 7 Home Premium computer that is having issues accessing this folder. It is in the same workgroup, & I can PING the Win 8 computer. When I map the drive I get prompted for a password but when I type it in, it says it is the incorrect password...but I am using the same username & password the other computers are using & it works for them. When I type in the username, what do I put in for domain? Do I type in WORKGROUP\USERNAME or SERVERNAMETHEFOLDERISON\USERNAME or the bigger question is, will Windows 7 Home Premium even connect to this share? The firewall is off on both computers...Does anyone have any suggestions as to how to log in when prompted for the username & password? When I try to browse the network I do see the Windows 8 comoputer & when I click it, I get the following error message:

"You do not have permission to access \\COMPUTERNAME. Contact your network admin to request access"

Is there a setting on the Win 8 computer I need to add this new Win 7 to so it will be able to access the file share?
0
wantabe2
Asked:
wantabe2
1 Solution
 
web_trackerCommented:
This article may help you. http://social.technet.microsoft.com/Forums/en-US/68ffbe2a-09a7-4e29-859c-ca1aaf75dcd1/windows-7-cant-access-share-in-a-workgroup?forum=w7itpronetworking
windows 7 home premium definitely does not have the same networking capabilities as does win 7 professional, infact the home edition is not able to join a domain. Setting up a shared drives is possible but it is more difficult to setup on a home based system but the proceeding article should help you connect to your network drive on the workgroup
0
 
David Johnson, CD, MVPOwnerCommented:
since you are trying to access a file on \\computer  you need to have a user account on \\computer and you would use computername\username since that will tell \\computer to look in its users to authenticate the password.

why is the share \\computername\users\name1\documents\company files  and not just \\computername\company files ??  Why are you traversing all the way down? this means that all of the folders require a share permission of at least read, and an ntfs permission as well.  Remember you need to check both permissions areas and the most restrictive wins.
0
 
John HurstBusiness Consultant (Owner)Commented:
Is the Windows 8 computer "Windows 8"  or Windows 8 Pro"?  Windows 8 Home should be able to share some folders with Windows 7 Home by turning on and setting up Homegroup sharing.

You can try using Password Protected sharing and using passwords, but both computers should then have the same usernames and passwords (or else set up as David Johnson suggested above). Then use NET USE X: \\othercomputer\folder.

Check if there is a firewall restriction by using:  NET USE X: \\IPaddress_of_otherPC\folder.
0
 
Sam Simon NasserCommented:
try these on the windows 7 PC:
try typing \\IP instead of \\ComputerName ... can you access it? if yes, then you need to define a static IP for that PC and use the IP
go to control panel - folder options - view and check / uncheck (use sharing wizard - recommended)
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now