Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 681
  • Last Modified:

WORD 2010 - Footer not showing up on every page

Not sure but my header and footer only show up on the 1st page, how do I fix this?

Word 2010.
0
Newbie0000
Asked:
Newbie0000
  • 3
  • 2
1 Solution
 
Dan CraciunIT ConsultantCommented:
Uncheck "Different first page" in Page setup->Layout.
layoutHTH,
Dan
0
 
Newbie0000Author Commented:
That removed the header and footer completely?
0
 
Dan CraciunIT ConsultantCommented:
Copy the header and footer, uncheck that option, paste the header and footer.

Now you'll have it on every page.
0
 
Newbie0000Author Commented:
Perfect, thanks so much!
0
 
Dan CraciunIT ConsultantCommented:
Glad I could help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now