Solved

Out of Office replies to external senders

Posted on 2014-04-11
5
179 Views
Last Modified: 2014-09-04
I'm trying to setup an autoreply for internal people only. I have the external option turned off, but if I send a test email from my gmail account, it's still sending an auto reply.  Any thoughts?
0
Comment
Question by:ehanchar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 

Expert Comment

by:BankTechGuy
ID: 39994555
What version of Outlook?  What version of Exchange (if used)?
0
 

Author Comment

by:ehanchar
ID: 39994568
Outlook 2010
Exchange. 2010
0
 
LVL 3

Expert Comment

by:MIRSYS
ID: 39994667
Did you try to set it from owa as well?
You can also define which OOF are allowed on exchange leven:
Open Exchange Management Console>Organization Configuration-> Hub Transport>select the Remote Domains tab>Properties
0
 

Author Comment

by:ehanchar
ID: 39994675
I did try from OWA and it's the same results.  I've been lookin at my HT roles to see if I missed something.  My only thought is the remote domains.
0
 
LVL 3

Accepted Solution

by:
MIRSYS earned 500 total points
ID: 39994685
If the EMC doesn't do it, you can also use the shell:
Set-Mailbox <yourmailboxid> -ExternalOofOptions InternalOnly
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question