Word 2010 Page Breaks Appear Different

Hard page breaks used to appear like this...
Page Break 1They now no longer appear...
Page Break 2Somehow, I inadvertently configured Word to hide the hard page break (in Draft view). How do I get the visible page break back?
jdanaAsked:
Who is Participating?
 
GrahamSkanRetiredCommented:
Use the Show/Hide button with the pilcrow symbol (¶) on the Home tab to toggle the formatting symbols on and off.
0
 
GrahamSkanRetiredCommented:
I withdraw my previous advice. It does not apply to the Draft View, which is unaffected by the Show/Hide setting.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.