?
Solved

strike the f1 key to retry boot f2 to  run setup utility

Posted on 2014-04-12
13
Medium Priority
?
2,385 Views
Last Modified: 2016-11-23
the dell Inspiron 660 - win 8 was working flawlessly (1 year old) until suddenly it is giving this error @ boot

no boot device available
sata 0:installed
sata 1:isntalled
sata 2 none
sata 3 none
strike the f1 key to retry boot; f2 to  run setup utility

when if i hit f2, it asks for password, and i have no idea what that might be.
0
Comment
Question by:25112
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 3
  • +1
13 Comments
 
LVL 5

Author Comment

by:25112
ID: 39996387
the machine details:

Dell Outlet Inspiron 660 Minitower Windows 8       
      120V Power Cord
      Mini Tower
      1TB Hard Drive, 3.5 Inch, 7200rpm, SATA
      Documentation
      Shipping Material
      16X DVD +/- RW Drive
      Thermal Heatsink, 95W
      Dell USB Optical Mouse
      Windows 64 Bit
      Information
      Software
      Windows 64 Bit
      Intel HD  Integrated Graphics
      Intel Core 3rd generation i5-3330 (3.0 GHz wTurbo Boost 2.0 up to 3.20 GHz)
      8GB, DDR3 UDIMM Memory, 1600MHz, Non-ECC (2 DIMMs)
      Cyberlink Media Suite Essentials DVD
      USB Keyboard
      Dell DW1506 (802.11 b/g/n) WLAN half mini-Card
      Service Software
0
 
LVL 47

Assisted Solution

by:David
David earned 752 total points
ID: 39996393
Somebody likely installed a HDD password.  Have you downloaded anything from the net recently ?

P.S. Could be a BIOS password too. Do NOT reset BIOS. Call dell support. If it is a HDD password and you reset the BIOS then you may forever be locked out of that disk, so that not even a recovery lab can unlock it.  Do not take chances.
0
 
LVL 3

Assisted Solution

by:aces4all00
aces4all00 earned 500 total points
ID: 39996407
Try disconnecting everything except for mouse, monitor and keyboard then restarting.  Be sure to remove any memory cards, USB drives, CDs, etc.

If you still receive the same error did your 2 HDs show up as 1 or 2 volumes when the operating system was running?  More specifically do you know if they were part of a striped set (RAID 0) or if they were 2 stand alone disks that showed up as 2 volumes in the OS?
0
Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

 
LVL 47

Assisted Solution

by:David
David earned 752 total points
ID: 39996411
.. a broken RAID won't result in that password message. It is either a catastrophic HDD media failure, or a BIOS or HDD password.   IN all situations this is nothing you should take guesses on, as the wrong guess could mean 100% data loss with zero chance of recovery.
0
 
LVL 5

Author Comment

by:25112
ID: 39996433
sorry did not know that any HDD pw was created.. no unusual downloads...

i guess calling dell customer service is best? the warranty just ended on april 6th.. so not sure if they will respond to me.

raid info- can we see it in http://www.dell.com/support/home/us/en/19/product-support/product/inspiron-660/manuals?c=us ?
0
 
LVL 34

Assisted Solution

by:Michael-Best
Michael-Best earned 748 total points
ID: 39996472
Chech hardware with diagnostics on UBCD:

 http://www.ultimatebootcd.com/download.html
0
 
LVL 3

Assisted Solution

by:aces4all00
aces4all00 earned 500 total points
ID: 39996499
strike the f1 key to retry boot; f2 to  run setup utility

when if i hit f2, it asks for password

Unless you get prompted for a password before you get your error message or after you hit F1 (and not just when you hit F2) the password prompt is to enter BIOS/Setup and not for the disk.

.. a broken RAID won't result in that password message

You are very correct dlethe a broken RAID 0 will not result in a password prompt however it can result in a no boot device error.  You can also get a no boot device error from having an improperly created bootable USB device or CD/DVD attached if the boot order is set to use one of those prior to local disk.  Try removing all possible alternate boot devices like USB drives and CDs/DVDs and rebooting to see if it corrects the issue.  As long as you don't make any other changes the risk of further data loss is minimal.

Chech hardware with diagnostics on UBCD

The disk diagnostics from UBCD will tell you if you had a catastrophic disk failure.  As long as you report only and do not try to correct any errors risk of additional data loss should be minimal.
0
 
LVL 5

Author Comment

by:25112
ID: 39996535
i called dell.. they said... Inspiron 660 does not have default password requirement.. hence he suspected the cmos.. he suggested to take it off (cr2032 lithium battery 3v), then put it back and reboot again to see if it will pick it up properly..

when i did that, it started beeping 5 distinct beeps and then 5 again and so forth.. he checked manual and said that it means the cmos battery is dead.. and if i replace it should be ok..

so off to walmart.. any thoughts from experts before i go shopping?

thanks much.
0
 
LVL 47

Assisted Solution

by:David
David earned 752 total points
ID: 39996543
Just drive safely. Looks like you'll be good as gold for about $2.00
0
 
LVL 34

Assisted Solution

by:Michael-Best
Michael-Best earned 748 total points
ID: 39996732
A very common battery.
Buy a good brand such as Energiser to gaurantee long lfe.

http://www.walmart.com/c/kp/cr2032-batteries
0
 
LVL 5

Author Comment

by:25112
ID: 40000763
hi team, here is the update..

i replaced the cmos.. still got the 5 beeps.. then i called dell again.. this time when i called them  and troubleshooting, no 5 beeps, but same screen as before.. it asks for password when hit F2..

The reasoning of Dell is this:
5 beeps indicated CPU clock is off.
First easy thing to do is replace the CMOS.. since it did not help, they suggest the MoBo has to be replaced. It is just out of warranty by a few days (past 1 year). they suggest to change to the MoBo, but no guarantee.

do you recommend this system is worth replacing Mobo?
0
 
LVL 5

Author Comment

by:25112
ID: 40008044
hi experts-

i tried with dell several times to troubleshoot it.. finally this worked..

after hitting f12 continually for more than 3 minutes, it gave an option to run diagnostics.. it ran and said green for all except HDD.. for HDD it said it could not detect one. so i took the HDD and put in an external drive. but the drive is not seen in the pc to which the external drive is connected.

when the external drive USB is first connected, i can sense the HDD parts moving inside (rotating..) so there is at least some life in it.

if the drive is detected, then i can run disk diagnostics like UBCD, but now i am at a loss what to do.. kindly guide.

thanks.,
0
 
LVL 34

Accepted Solution

by:
Michael-Best earned 748 total points
ID: 40013510
Try another external case and USB cable (sometimes they can be at fault)
You can run DOS disk diagnostics like UBCD with the HDD internally connected to any PC, just boot from the UBCD.

Sounds like the HDD may be bad but if you can get it to show up in My Computer via an external case or install it as a slave drive in a working desktop.
Then you may be able to recover your data using Getdataback:
https://www.runtime.org/data-recovery-software.htm
0

Featured Post

Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
The business world is becoming increasingly integrated with tech. It’s not just for a select few anymore — but what about if you have a small business? It may be easier than you think to integrate technology into your small business, and it’s likely…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Suggested Courses
Course of the Month7 days, 20 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question