Solved

Can't browse Netgear 4200

Posted on 2014-04-12
30
327 Views
Last Modified: 2014-04-16
Dear all,

I have readynas 4200 storage with 4 hard disk, i can ping the storage but when i try to browse (\\192.168.1.....) or connect by web interface (http://192.168.1..../admin) its not getting connected.

It is  showing  in Raidar and the firmware is 4.2.25.

this issue happened after restart the storage.

Please help me what to do.

REgards,

JCT
0
Comment
Question by:jct_777
  • 16
  • 13
30 Comments
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
Try: https://192.168.1..../admin

(note the extra s)
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi,

Al these days i used to type Http://192.168.1..... it was working fine. But my junior restarted the storage from that time onwards unable to browse. So , if i type Https://192.168.1.... will it work.

Regards,

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
>> restarted the storage
Was your Netgear restarted properly or was the power unplugged maybe? If it was unplugged and powered on again, the Netgear will start checking the discs, this can take a long time. Your Raidar application will mention this as well.

I've always used https:// btw

What happens if you press the 'setup' button in Raidar? It should redirect you to the Netgear's webpage.
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi,

This was did by my colleague when i was on leave. He said he just restarted the device. After that all this happened. But he can see all the green lights blinking on the front panel of the device. But when he opens the raidar he can see orange light indicating in volume.

Please mention what shall i do for the troubleshooting as tomorrow i will be joining.
This issue started five days before.

Please help.

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
This is about the 'home' model Netgear 4200, right, not the rackmount device?

The 'home' model has led's on the top part of the device and a door that opens to reveal 4 hard drive casings that are vertitally mounted. I don't know of any led's inside that model.

On the other hand, amber led's in a Netgear NAS mean that that drive has failed and should be replaced. Do you know what RAID configuration you have, what the each HD size is and what the net available storage is?

<EDIT>
What happens if you press the 'setup' button in Raidar? It should redirect you to the Netgear's webpage.
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi Gerwin,

This is not a home model . Its a rack mountable with four hard disks. But in front of the device all the lights are green. But previously  also when one hard disk failed  i was still able to browse don't know what happened this time. I can give you a clear scenario tomorrow only .

But please guide me what to do for the troubleshooting part.

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
Ok, so the rack mount model. The fact that it isn't accessible is probably bad news. Has that failed disc been replaced before or is it still in?

Even with one failing disc, a bit depending on your RAID setup, it should boot up and Raidar should notify you that the device has degraded, mark the failed disc etc. The fact that it doesn't now could mean that 2 discs have failed.

As for trouble shooting: you should have an empty spare disc to replace a failed disc, assuming only one disc has failed.

In case 2 discs have failed, I'd suggest you power down and startup the storage again and watch what led's are green, if any (how many) turn amber. It may become accessible again, or not of course.

In case one disc has failed: find out which disc, replace it with the empty disc. No powerdown needed, discs are hot swappable.

Last question: why was the device restarted and how was the restart performed?
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi Gerwin,

Thanks for the help that you are providing . Four months before one hard disk which was failed has been replaced in the same time.

This time i don't know why it was restarted. Can give you clear pic tomorrow.

REgards,

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
OK, I'll wait for more details.
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi Gerwin ,

Thanks. Will provide the details tomorrow.

Thanks once again for your support

Regards,

JCT
0
 
LVL 25

Expert Comment

by:Tony Giangreco
Comment Utility
I had that problem with a Netgear managed switch. I was using IE10. I went to Firefox and that worked perfect.  You might want to try a different browser. Also you might need to use https:// with a different browser to access it.

Hope this helps!
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
@TG-TIS - Think this is a different case, browsing to shares on the device is not working as well. And I tested with IE to a Netgear device, no problem there.
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi ,

Attached is the snapshot of the Nas storage via Raidar. Also when i press setup it shows page cannot be displayed. But i can ping the device by IP . Also when i typed Https://192.168.10... its not opening up.

PLease help.

JCT
Nas-Error.jpg
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi ,

I restarted the device & now it shows amber light in front of HDD 1. I can ping the device but still unable to browse. By replacing HDD1 will it work. Previously when one hdd failed i was still able to browse.

Please help.

JCT
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi,

Tried to browse through firefox by typing https & also http still it shows page cannot be displayed. For the last one week my storage is not accessible.

Help needed urgently.

Regards,

JCT
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 1

Author Comment

by:jct_777
Comment Utility
Dear All,

Today i directly connected the Netgear Nas 4200 storage with my system. Still the same issue. Can ping but can't browse. Used different browsers but of no use. One hdd showing failed. What to do

Please help.

JCT
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Dear All,

There are total four hard disks in the storage  . I removed all & tried to browse, it was not browsing. even it was not pinging at that time . Then i removed only the faulty hdd & inserted the remaining hdd's in the same slots , it was pinging but not browsing.

Please guide what to do.

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
I'm traveling atm, can respond later today. Replacing the faulty drive should have made the device available again. Can you try and access the default webpage? I believe it's https://192.168.1.1 (look in the manual to be sure). Get back to you later.
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi ,

As per your advice i tried with 192.168.1.1 , still the same issue. If one drive is faulty but still in that case we can browse , here i can't.

Will be waiting for your reply

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
I see the device's address is 192.168.10.95 - can you get a laptop with a network cable and connect that directly to the Netgear? You have to manually configure the network card on the laptop manually to an address in the same range, for example 192.168.10.10 ? Disable firewall on the laptop and antivirus (temporarily) and see if you can connect. Meanwhile I'll try and figure out what the amber status means exactly, your device behaves different than expected (as you know already by now).
0
 
LVL 37

Accepted Solution

by:
Gerwin Jansen earned 500 total points
Comment Utility
Did you ever use the boot menu of your Netgear? I've read that multiple disc issues can lead to the device not booting up properly: http://www.readynas.com/kb/faq/boot/how_do_i_use_the_boot_menu

The advice is apparantly concluding that something is wrong with the volume (hence the amber led) even though all 4 drives are green. Just to be 100% sure: all 4 led with the drives bays green?

The 4200 Netgear has a 5 year warranty and a 7x24h Netgear support line available, did you try contacting them?
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi  Gerwin,

I did what you mentioned above i.e. connected my system directly with the device & checked . It is pinging but not browsing. Even in dns i checked the ip belongs to the same device.

As i mentioned yesterday amber light is showing in front of bay 1(HDD).  the device does not have front panel display , so how will i perform the steps mentioned in above link  No i didn't contacted Netgear support.

Please help .

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
Hi, the 'panel' I was talking about is the panel you see in the Raidar application, from the picture you've uploaded (Nas-Error.jpg). That same picture is showing 4 green HD led's which doesn't match the physical leds at the HDD bays. Do you have one or more of these Netgear devices? Could it be that Raidar is detecting another Netgear than the one you are looking at? If you have one Netgear device with 4 HDD and 1 HDD marked bad and Raidar not detecting the bad HDD then I suggest you contact Netgear because I can't explain this and would be contacting Netgear myself. So the bottom LED of HDD1 is amber, right? If so, did you replace that hdd with a new, empty drive?
HDD LEDs
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi Gerwin ,

Thanks for your reply. There is no other netgear device other than this. In front panel bay 1 its showing amber sign. even i did the resetting , got the default ip i.e.192.168.168.168. After this i directly connected the device to my pc . It can ping but can't browse.

Attached is the snapshot. But towards the left side of the snapshot there is also amber sign. why it is indicating towards the left. If i replace faulty hdd with the new one will i be able to browse.

Please help.

JCT
Netgear-4200.jpg
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
>> If i replace faulty hdd with the new one will i be able to browse
I though you've already replaced the faulty one with a new one?

From the description of the boot menu:
Skip volume check. After a system crash, the system tries to scan and fix the volume using a file system check. If several problems are found on a disk, this process can stall, causing the system not to boot. Use this option to skip the scan and let the system boot. WARNING! Use the skip volume check boot mode only when instructed to do so by a NETGEAR Technical Support representative, otherwise data loss might occur.

Looks to me like you've got several problems causing the system not to boot. Skipping volume check is not advised without consulting NG tech support.
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi Gerwin,

Till now i didn't replaced the faulty hdd . Today i have contacted NG support. Maybe they will call me tomorrow.

Will keep you updated regarding this issue.

Thanks once again for your support.

Regards,

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
Ok, let me know what the outcome is.

They do have online support (live chat) as well: support.netgear.com/general/contact/default.aspx - possibly an option for you.
0
 
LVL 1

Author Comment

by:jct_777
Comment Utility
Hi Gerwin,

The Netgear Support team did some trouble shooting  but still it was having the same issues i.e. HDD & browsing. So at last they recommended to replace the full unit.  

Its new so they will be replacing it.

Thanks for your support. It was really good.

Regards,

JCT
0
 
LVL 37

Expert Comment

by:Gerwin Jansen
Comment Utility
You're welcome. Good to hear they think something is wrong with the unit as I could not explain the amber 'signs' in both Raidar and the hdd tray.
0
 
LVL 1

Author Closing Comment

by:jct_777
Comment Utility
Hi

Gerwin's follow up with the issue & the support he provided was brilliant.

Thanks once again Gerwin.

JCT
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now