Disable remote managment on fortigate 80 C

Hi
I have a fortigate 80c and I create rules for exchange on port 25, and 80 and 443 for SSH so I can acess the OWA.
Each time I go to https://mail.domain.com/owa I get page can not be display and if I take the owa out I go to some https://mail.domain.com/login and I assume this is the login for the firewall, How do I disable the remote management on fortigate on port 443?
I worked with Sonicwall until now and this is the first Fortigate.
Thank you
LVL 2
infedonetworkAsked:
Who is Participating?
 
Zephyr ICTConnect With a Mentor Cloud ArchitectCommented:
I'm not sure about disabling but I think you can at least change the port of the management web interface as well as disable any services you don't need or want to allow (e.g telnet).

Change the port to something unused, like 444 or 4443 ...

If it's not changed it should be here System > Network > Interface
0
 
Hassan BesherCommented:
0
 
infedonetworkAuthor Commented:
Thank you
That work
0
All Courses

From novice to tech pro — start learning today.