[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Unable to kill mcafee service on win 2008

Posted on 2014-04-13
7
Medium Priority
?
763 Views
Last Modified: 2014-04-13
I was trying to uninstall mcafee av 8.8 and the uninstall looks to have gotten corrupted. In task manager I still see the mcshield.exe process and in service the mcshield service is still there and running. But there is no stop, or start commands. Looks like the service is still in protected mode from being able to be stopped.

I've tried using pstools to kill the service, msconfig all say access denied. I tried deleting and taking ownership of the mcafee entries in the registry but I get access denied.

Is there any ways t kill, or remove the entries from regedit. There are about 700 entries for mcafee in the registry.
0
Comment
Question by:rdefino
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 39997789
Try using Ccleaner. It has an uninstall utility for situations like this

Ccleaner.com
0
 
LVL 15

Accepted Solution

by:
Perarduaadastra earned 2000 total points
ID: 39997801
0
 
LVL 16

Expert Comment

by:joinaunion
ID: 39997804
Just to add directions for tool link above. You MUST reboot.

http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS101331
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:rdefino
ID: 39997807
I already tried ccleaner and mcafee doesn't show in the programs and feature section to uninstall.

As for MCPR that's only for consumer products. I;m running mcafee enterprise AV 8.8
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 39997815
Try uninstalling it in safe mode
0
 

Author Comment

by:rdefino
ID: 39998079
I've requested that this question be closed as follows:

Accepted answer: 0 points for rdefino's comment #a39997807

for the following reason:

Wow, it worked for enterprise version. Thanks!!
0
 
LVL 15

Expert Comment

by:Perarduaadastra
ID: 39997845
What worked for uninstalling the enterprise version? The MCPR tool, the reboot, or uninstalling in safe mode?
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot has fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question