• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1070
  • Last Modified:

Dashboard Designer 2013 cannot connect to site

I cannot deploy any dashboards on my sharepoint 2013 server. My Dashboard Designer always says "An error has occurred attempting to contact your specific SharePoint site. Please check your connection settings and try again". I tried creating a new BI site. My data connections are published as also with the performance point content but the dashboards will not. I changed the site to claims based token thinking it was an authentication issue but still not working
0
jsgrosskopf
Asked:
jsgrosskopf
  • 3
1 Solution
 
Mohit NairCommented:
Please do not play with the authentication type in the site. Check the data source connection in dashboard designer itself.  In server option check that SQL instance is correct.
Let me know your web app url. Do not use your default url just open the site in dashboard designer with extended url or web app. If you dont have extended web app then please create and set it to only use Windows authentication (NTLM) Eg: www.contoso.com.
0
 
jsgrosskopfAuthor Commented:
The web app is: http://nic-svr-120. The BI center is a subsite http://nic-svr-120/bi. The dataconnection succeeds (it's a sharepoint list). What is odd is I see the dashboard and report in the performance point library and I see the datasource (although it says modified by i:0#.w|filamatic\jsgrossk...not sure whart the i:0#.w is) but no dashboard in the dashboard library. I made my user the owner of the bi center site.
0
 
jsgrosskopfAuthor Commented:
Microsoft has escalated this to an engineer. If a solution is found, I'll post for future users
0
 
jsgrosskopfAuthor Commented:
Not a solution
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now