Solved

Outlook 2010 - not downloading images in html messages automatically

Posted on 2014-04-14
11
1,341 Views
Last Modified: 2014-04-21
Hi there,

I've seen issues with Outlook 2010 SP1 sometimes, where the html message doesn't always download images automatically, it will shows "x" as a placeholder where the images suppose to show up. This only happens once in a while, otherwise Outlook works fine and download pictures automatically. Restarting computer, close & open Outlook doesn't help, it resolve itself after few days.

I already have the correct settings in Outlook:
Outlook Options ->Trust Center->Trust Center Settings...> unchecked "don't download pictures automatically in HTML email messages"

Does anyone seen this weird behavior with Outlook?

Thanks for all your help in advance.
0
Comment
Question by:BeerTime
  • 6
  • 5
11 Comments
 
LVL 35

Expert Comment

by:Bembi
ID: 40000165
The X may have two reasons, one is what you found yourself, and the second that the picture is just not available.

The other option is the source, so if the source is trused, the picture shows up while on other sources the picture do not. In the securit center of Outlook you may chosoe some additional settings.
0
 

Author Comment

by:BeerTime
ID: 40001480
Hi there, the same email would show up fine on other computers running Outlook 2010. I don't think the pictures are not available, rather something is preventing from downloading on this particular computer from time to time.
0
 

Author Comment

by:BeerTime
ID: 40001481
more info - the problem is not isolated to one computer, I've seen this issue on others computers as well from time to time.
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 35

Expert Comment

by:Bembi
ID: 40002565
From time to time would exclude a general issue in Outlook. Of course there are some settings to influence what is show or not. But they would allow or deny them in general.

The other thought is, if it has something to do with the file type (i,e, png, gif, jpg) what is possibly blocked or with the size of the picture, what can even be just a timeout if the connection is slow.
0
 

Author Comment

by:BeerTime
ID: 40002639
Thanks, I've ruled out connection issue. The same email if I forward to other user would show up fine. Does it have anything to do with the internet explorer settings? I am just wondering whether windows update resetting any settings that I'm not aware of.
0
 
LVL 35

Accepted Solution

by:
Bembi earned 500 total points
ID: 40002700
You may try to delete the browser cache, but I have more in my mind another source of caching? DO you have something in front of Outlook facing to the internet?

As the email is (possibly) HTML and the pictures may be embedded into HTML code, it is possible that the subsequent request to fetch the picture fails due to connection issues.  THis may have to do with the local browser settings, the browser cache or even with a device in front of it.
0
 
LVL 35

Expert Comment

by:Bembi
ID: 40002701
By the way, not to forget windows fireall or virus scanner, which can block some traffic.
0
 

Author Comment

by:BeerTime
ID: 40002709
Thanks again, We have Websense for filtering web traffic and Sophos antivirus scan, users in my department are sharing the same policies. The same email that didn't show pictures would show up fine on my colleague Outlook. The computers are also setup the same way...I will try clearing internet explorer cache and see if that makes any difference.
0
 
LVL 35

Expert Comment

by:Bembi
ID: 40004674
Have you tried to copy the link of the picture into a brwoser windows to see, if it loads?
If the browser can load it, outlook should too. But timeouts may be different in a case of a slow connection.

Also keep the browser proxy settings in your mind. as this is a http request it may follow the rules for the browser.
0
 

Author Comment

by:BeerTime
ID: 40012298
Yes, the link works on internet explorer. Interesting enough the Outlook started to download images without doing anything yesterday. It could be a bug with Outlook. Like I said before, this issues comes and resolve itself from time to time.
0
 

Author Closing Comment

by:BeerTime
ID: 40012304
Thanks for your help, the issues is resolved itself and download images in Outlook.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question