Solved

Remote Desktop with SBS 2011.

Posted on 2014-04-15
8
846 Views
Last Modified: 2014-05-13
Hi, I have completed our migration from sbs2003 to sbs2011. Thanks to the help from experts.

My next question we can access our remote portal remote.ourdomain.com and view shared folders, outlook web and have PC's listed to RDP with however nothing happens when selecting a PC to connect with. From looking online it seems that SBS2011 wont allow RDP connections even though it comes with the facility. Am I correct in saying this or is there further configuration required, My Client machines are windowd 8.1Pro.

I have a disk for Server exxentials 2012 and I believe the OEM Cals for SBS 2011 will allow me to install a second server.

If infact SBS2011 wont allow RDP connections to client machines out with our LAN can I either use Server 2012 essentials as a RDP server using downgrade rights or SBS2011 downgraded to Server 2008 R2 as a RDP server?.

If its possible where to I begin. I have a second server box which I can use.

Thanks
David.
0
Comment
Question by:dlogan83
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 58

Assisted Solution

by:Cliff Galiher
Cliff Galiher earned 167 total points
ID: 40001320
SBS certainly has the remote desktop functionality to connect to client machines through the web portal. If that isn't working then something else is wrong/broken and troubleshooting steps should be taken.

As far as your other options, you cannot run essentials and SBS on the same network. Each has licensing restrictions that prevent them from coexisting.

Similarly, neither SBS 2011 nor Essentials has NY type of downgrade rights to allow running a different edition of their respective OSes (so no "downgrading" to standard, enterprise, or datacenter) and thus you cannot get around the exclusivity limitations of SBS or essentials that way,
0
 

Author Comment

by:dlogan83
ID: 40001441
Thanks, at least I know I have the functionality.
 
Id there a guide to configuring RWP and RDP for sbs?
0
 
LVL 58

Expert Comment

by:Cliff Galiher
ID: 40001504
There is nothing special to configure it. Install SBS, run the post setup wizards, and RWW "just works." There are no separate steps. Setup is integrated with the SBS internet wizards.
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 
LVL 88

Assisted Solution

by:rindi
rindi earned 167 total points
ID: 40001525
Make sure the users are members of the remote desktop groups and have passwords. On the Clients enable Remote Desktop, and make sure the firewall allows Remote for Desktop to get through.
0
 

Author Comment

by:dlogan83
ID: 40001916
Hi I seem to get so far with the connection. Self Cert installed on each PC. RDP enabled on each pc and I have added the username to this. 443 and 3389 are also open.

I seem to be able to connect so far but the Gateway wont accept a username and password, I dont know if id isnt seeing the AD users. I get a connection access policy denied (TS_CAP) message when using the window rdp app on Ipad.
0
 
LVL 88

Expert Comment

by:rindi
ID: 40001976
Newer Versions of Remote Desktop default to higher security levels for their connections. On Windows 8 when you are at the place where you enable remote desktop, the default is set to "Network Level Authentication". Not all RDC clients support that. You may have to un-check that option. There may also be similar settings you can enable/disable on the server.

A further possibility is to check whether there are updated clients available for your PC's/Gadgets you want to connect from.
0
 
LVL 12

Accepted Solution

by:
Gary Coltharp earned 166 total points
ID: 40003825
Close port 3389, it is not necessary and a rather serious "hole" in to your network. You can open port 987 for the sharepoint functionality but that is unrelated to connecting to client machines.

If this is a new installation, you will need to run all available updates as a patch is required.

Past that, the issue I have encountered with client machines that can't remote web is with the IE version on the remote PC. Configure your remote.xxx.xxx site as a compatibility mode site and try again.

HTH
Gary
0
 

Author Comment

by:dlogan83
ID: 40061405
thanks guys, i has to change a few security options. I will test closing port 3389.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OfficeMate Freezes on login or does not load after login credentials are input.
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question