• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1597
  • Last Modified:

Office 2013/OneDrive/SharePoint links not working in Explorer

I have one workstation that is a brand new Dell that is experiencing issues with the OneDrive and SharePoint shortcuts.

The PC that we replaced, showed the OneDrive file location in Windows Explorer. It also showed the SharePoint links in Explorer without any issues.

On the new PC, I can’t get either to function properly on the new machine. I have it set up now so that when the user logs into Office 365 OWA, she can then access her links in Windows Explorer but I can’t automate this like the old PC did. All other users are set up the same way and have no issues. I’m missing something but not sure what.
0
johnny181
Asked:
johnny181
1 Solution
 
Vasil Michev (MVP)Commented:
Go over the suggestions in these articles:

http://support.microsoft.com/kb/2616712

http://support.microsoft.com/kb/2629108

The basics are to use up to date version of IE, have the site in trusted sites, make sure the service is running and the user has checked the 'keep me signed' option. Even then, it's still mandatory to open the browser first to refresh the cookie/token, and then use any of the links/mapped driver/etc.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now