?
Solved

Internet Explorer wont run on Citrix desktop

Posted on 2014-04-15
9
Medium Priority
?
341 Views
Last Modified: 2014-07-28
We are running Citrix XenApp6.5 and have published a desktop with Internet Explorer and other programs on it all other programs work except for internet explorer.  It starts to open then disappears.  I am very new to Citrix so please forgive any errors in terminology.
Thanks
Dave
0
Comment
Question by:Somtech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 40002587
what version of IE are you running?
0
 

Author Comment

by:Somtech
ID: 40002625
Sorry, Internet Explorer 11
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 40003914
You might need to run IE in compatibility mode.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 25

Expert Comment

by:Sekar Chinnakannu
ID: 40004053
will you able to open in server directly? if not then try to repair the IE and check. also try to install all the MS patches & Citrix rollup pack three too.
0
 
LVL 15

Expert Comment

by:joharder
ID: 40005739
Do you have any AD GPOs that you're attempting to apply?  IE GPOs can produce some strange behavior and don't always do what is expected.  Try removing any IE GPOs and see if this behavior persists.  

Also, try rolling back to IE 10 to see if this behavior persists.
0
 

Author Comment

by:Somtech
ID: 40006306
Hi all we have tried to roll back ie with no luck.  I have removed all group policies still no luck. All Ms Patches are installed as is Citrix rollup pack three. IE does open in the server directly. We have a loopback policy for the administrator and IE works for that login.
0
 
LVL 15

Expert Comment

by:joharder
ID: 40006805
Can you apply that same loopback policy to a group of test users to see if it works for them as well?
0
 

Accepted Solution

by:
Somtech earned 0 total points
ID: 40213987
Had to buy in a Citrix bod to fix the issue.
0
 

Author Closing Comment

by:Somtech
ID: 40223686
Had to get someone in to fix this issue.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Citrix XenDesktop, Citrix Studio, Citrix Policies, Citrix XenApp
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question