[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Internet Explorer wont run on Citrix desktop

Posted on 2014-04-15
9
Medium Priority
?
343 Views
Last Modified: 2014-07-28
We are running Citrix XenApp6.5 and have published a desktop with Internet Explorer and other programs on it all other programs work except for internet explorer.  It starts to open then disappears.  I am very new to Citrix so please forgive any errors in terminology.
Thanks
Dave
0
Comment
Question by:Somtech
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 40002587
what version of IE are you running?
0
 

Author Comment

by:Somtech
ID: 40002625
Sorry, Internet Explorer 11
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 40003914
You might need to run IE in compatibility mode.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 26

Expert Comment

by:Sekar Chinnakannu
ID: 40004053
will you able to open in server directly? if not then try to repair the IE and check. also try to install all the MS patches & Citrix rollup pack three too.
0
 
LVL 15

Expert Comment

by:joharder
ID: 40005739
Do you have any AD GPOs that you're attempting to apply?  IE GPOs can produce some strange behavior and don't always do what is expected.  Try removing any IE GPOs and see if this behavior persists.  

Also, try rolling back to IE 10 to see if this behavior persists.
0
 

Author Comment

by:Somtech
ID: 40006306
Hi all we have tried to roll back ie with no luck.  I have removed all group policies still no luck. All Ms Patches are installed as is Citrix rollup pack three. IE does open in the server directly. We have a loopback policy for the administrator and IE works for that login.
0
 
LVL 15

Expert Comment

by:joharder
ID: 40006805
Can you apply that same loopback policy to a group of test users to see if it works for them as well?
0
 

Accepted Solution

by:
Somtech earned 0 total points
ID: 40213987
Had to buy in a Citrix bod to fix the issue.
0
 

Author Closing Comment

by:Somtech
ID: 40223686
Had to get someone in to fix this issue.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After several days of searching and hunting for limited documentation, I wanted to share this guide to hopefully save someone the hassle of trying to figure this out on their own. I have tested this on Xendesktop 7.1 and PS 4.5 running simultaneous…
#Citrix #XenDesktop #POC #Proof-of-concept
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
Suggested Courses

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question