Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 147
  • Last Modified:

Exchange 2007 Submission / Categorizer

Hi

is there a way to configure the categorize/submission to process more than 20 messages at one time ?

we have turned on Journal to mimecast (email archive) and since then the email queue builds up in submission.

Submission Queue
the cpu's on the exchange server doesnt do much at all.

CPU Performance
0
Zniper
Asked:
Zniper
  • 3
  • 2
1 Solution
 
lciprianionutCommented:
Maybe next link will help you a little bit: http://blogs.technet.com/b/andym/archive/2008/03/03/exchange-2007-mail-queuing-backing-up-in-submission-queue-a-transport-agent-problem.aspx
I would check commands with *-TransportAgent to enable/disable them.
0
 
ZniperAuthor Commented:
everything seems fine

get-transportagent
0
 
lciprianionutCommented:
What about the longs on the server(s)?
If you disable journaling would things work faster?
0
 
ZniperAuthor Commented:
My own Solution

Stop transport service , delete the mail.que file , restart the exchange server and the submission queue will take a few minutes.
0
 
ZniperAuthor Commented:
came to own solution that works. not the best of solutions but it fixes the problem for a few weeks.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now