Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Outlook forwarding rule not working

Posted on 2014-04-16
5
Medium Priority
?
15,367 Views
Last Modified: 2014-04-16
I have set a rule in Outlook, I want to forward emails that come from a specific external address to various internal recipients. It does not work!

I have been on the EMC and allowed both automatic replies and forwards, still no joy. Can anyone help?
0
Comment
Question by:HKFuey
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 12

Accepted Solution

by:
Tej Pratap Shukla ~Dexter earned 2000 total points
ID: 40003655
Hey HKFuey

You need to check that mail forwarding is working properly or not.Use this powershell command Get-Mailbox <identity> | fl ForwardingAddress,DeliverToMailboxandForward
and then Verify that the forwarding address is listed in the ForwardingAddress parameter.

Also, if the DeliverToMailboxAndForward parameter is set  to $false, messages are delivered only to the forwarding address. Check the steps of configuring email forwarding here http://technet.microsoft.com/en-us/library/dd351134(v=exchg.150).aspx and ensure that you did not skip any step.

Rest you need to make sure that the email id set to forward doesn't have any spam filter rules associated.

Feel free to revert back for further queries.

Thanks
~Dex
0
 

Author Comment

by:HKFuey
ID: 40003684
It suddenly started working!

Do you know if I need both 'Allow automatic forward' and 'Allow automatic replies' ticked in Hub Transport/Remote Domain settings?
0
 
LVL 12

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40003699
Hi again

Good to hear that it started working again.Well if you add allow automatic replies then it  allows messages that are automatic replies from client e-mail programs in your organization, select this option as per your convenience .Selecting 'Allow automatic forward' and 'Allow automatic replies' is usually recommended.

Thanks
~Dex
0
 

Author Closing Comment

by:HKFuey
ID: 40003708
Thanks Dex, quick response, excellent help!
0
 
LVL 12

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40003712
You're welcome :)
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question