Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 252
  • Last Modified:

exchange autodiscover

Hello I'm trying to configure a new Exchange 2013 behind a Forefront TMG 2010.

when I run https://testconnectivity.microsoft.com I get an error with autodiscovery.

I have created an user to test.

test@enkar.net password Qwerty#123

Can somebody test it and give me an opinion.

Thanks
0
limmontreefree
Asked:
limmontreefree
  • 9
  • 4
  • 4
1 Solution
 
Seth SimmonsSr. Systems AdministratorCommented:
An HTTP 401 Unauthorized response was received

the credentials are invalid
use an account that works and post a screenshot of the results
not a good idea to be transmitting account credentials here
0
 
limmontreefreeAuthor Commented:
The account is for test purpose and has limit, Thanks  for the advice.

The credentials are ok (I just try it now).

If I post a screenshot it will be in spanish :(.

Can you try again?

Thanks
0
 
Seth SimmonsSr. Systems AdministratorCommented:
where does autodiscover.enkar.net point to?
is autodiscover configured there?
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
limmontreefreeAuthor Commented:
yes autodiscover.enkar.net point to the Exchange server.

The TMG is configured to permit the path /autodiscover/*

Thanks
0
 
limmontreefreeAuthor Commented:
I have installed Exchange 2013 but How can I check if autodiscover is configured and ready?

Thanks
0
 
Seth SimmonsSr. Systems AdministratorCommented:
looks like IIS permissions issue; i should be able to see xml output when accessing that url directly but is rejecting access
0
 
Seth SimmonsSr. Systems AdministratorCommented:
yes i can see it's exchange 2013
i tried OWA and worked so made me think of that autodiscover virtual directory that might not be quite right
0
 
limmontreefreeAuthor Commented:
yes, I have installed exchange with the assistant, Have I to do something to configure autodiscover?

Thanks
0
 
limmontreefreeAuthor Commented:
Can you tell me witch is the folder where I have to review permissions?

Thanks
0
 
hecgomrecCommented:
I have tested your server and it passes correctly.

Autodiscover URL https://autodiscover.enkar.net/AutoDiscover/AutoDiscover.xml

If you are worry about the warning with  https://enkar.net/AutoDiscover/AutoDiscover.xml don't.

As long as you have one it will work for your client (outlook) to find it.
0
 
limmontreefreeAuthor Commented:
Sorry but I can't configure Outlook either.

Can you do it?  the password is Qwerty#123

I can use the user test@enkar.local or ENKAR\test as login but I can use test@enkar.net

Thanks.
0
 
hecgomrecCommented:
If you really want me to try your owa or outlook anywhere you need to provide the external name of your server (https://webmail.enkar.net) to try it.

Note: please note all these you will have to change after all your issues are fixed to prevent other people accessing your servers.

I do speak Spanish!!
0
 
hecgomrecCommented:
Ok!

I was able to connect and login using UPN  (test@enkar.net and password) on https://mail.enkar.net/owa

If you wish to change this, you will have to go on the exchange server and open EAC, servers, virtual directories, select: owa (Default Web Site) on the 2013 server (mailenkar) and click on edit on the top of the list (the pencil icon).  Select authentication and under "Use form-based authentication logon format:" select either Domain\username or Username only, if you select the last one you must enter the logon domain by clicking on browse, finally click on save.  Restart your IIS.

Can't tell if send and receive are working I guess due to limitations...

Once again... everything seems to be ok unless you want to change the way to login.
0
 
limmontreefreeAuthor Commented:
Hello hecgomrec,

Again thanks for your time.

Now it's working fully,

I can't configure my Outlook 2013, I only can use OWA to send and receive.

It's not very important now but I have to login whit test@enkar.local not test@enkar.net.

Thanks again. I appreciate a lot your help
0
 
hecgomrecCommented:
Ok here is the thing.

If you decided to install your server with an external name different than the internal there is no way to fix it but to make them match, you will have to configure and make your internal and external names to be enkar.net.

Second, when you had fix the above issue, Exchange 2013 is set to work with autodiscover, therefore it will look for the server with the name you declared in that section for the internal server name, this means that you should have a DNS A and MX record to match that name pointing to your Exchange Server. Now, the default login authentication method in outlook is not the one you are using so remember that when you are setting up the account and typing the username/password combination otherwise it will never authenticate the user.  (Domain\username@domainname.local)
0
 
limmontreefreeAuthor Commented:
understood,

I will try to change the Domain name to enkar.net.

thanks.
0
 
limmontreefreeAuthor Commented:
Thanks
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 9
  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now