Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

exchange autodiscover

Posted on 2014-04-16
17
Medium Priority
?
249 Views
Last Modified: 2014-04-21
Hello I'm trying to configure a new Exchange 2013 behind a Forefront TMG 2010.

when I run https://testconnectivity.microsoft.com I get an error with autodiscovery.

I have created an user to test.

test@enkar.net password Qwerty#123

Can somebody test it and give me an opinion.

Thanks
0
Comment
Question by:limmontreefree
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 4
  • 4
17 Comments
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 40006425
An HTTP 401 Unauthorized response was received

the credentials are invalid
use an account that works and post a screenshot of the results
not a good idea to be transmitting account credentials here
0
 

Author Comment

by:limmontreefree
ID: 40006642
The account is for test purpose and has limit, Thanks  for the advice.

The credentials are ok (I just try it now).

If I post a screenshot it will be in spanish :(.

Can you try again?

Thanks
0
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 40006677
where does autodiscover.enkar.net point to?
is autodiscover configured there?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:limmontreefree
ID: 40006695
yes autodiscover.enkar.net point to the Exchange server.

The TMG is configured to permit the path /autodiscover/*

Thanks
0
 

Author Comment

by:limmontreefree
ID: 40006700
I have installed Exchange 2013 but How can I check if autodiscover is configured and ready?

Thanks
0
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 40006701
looks like IIS permissions issue; i should be able to see xml output when accessing that url directly but is rejecting access
0
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 40006705
yes i can see it's exchange 2013
i tried OWA and worked so made me think of that autodiscover virtual directory that might not be quite right
0
 

Author Comment

by:limmontreefree
ID: 40006769
yes, I have installed exchange with the assistant, Have I to do something to configure autodiscover?

Thanks
0
 

Author Comment

by:limmontreefree
ID: 40006933
Can you tell me witch is the folder where I have to review permissions?

Thanks
0
 
LVL 11

Expert Comment

by:hecgomrec
ID: 40008215
I have tested your server and it passes correctly.

Autodiscover URL https://autodiscover.enkar.net/AutoDiscover/AutoDiscover.xml

If you are worry about the warning with  https://enkar.net/AutoDiscover/AutoDiscover.xml don't.

As long as you have one it will work for your client (outlook) to find it.
0
 

Author Comment

by:limmontreefree
ID: 40012703
Sorry but I can't configure Outlook either.

Can you do it?  the password is Qwerty#123

I can use the user test@enkar.local or ENKAR\test as login but I can use test@enkar.net

Thanks.
0
 
LVL 11

Expert Comment

by:hecgomrec
ID: 40012761
If you really want me to try your owa or outlook anywhere you need to provide the external name of your server (https://webmail.enkar.net) to try it.

Note: please note all these you will have to change after all your issues are fixed to prevent other people accessing your servers.

I do speak Spanish!!
0
 
LVL 11

Expert Comment

by:hecgomrec
ID: 40012813
Ok!

I was able to connect and login using UPN  (test@enkar.net and password) on https://mail.enkar.net/owa

If you wish to change this, you will have to go on the exchange server and open EAC, servers, virtual directories, select: owa (Default Web Site) on the 2013 server (mailenkar) and click on edit on the top of the list (the pencil icon).  Select authentication and under "Use form-based authentication logon format:" select either Domain\username or Username only, if you select the last one you must enter the logon domain by clicking on browse, finally click on save.  Restart your IIS.

Can't tell if send and receive are working I guess due to limitations...

Once again... everything seems to be ok unless you want to change the way to login.
0
 

Author Comment

by:limmontreefree
ID: 40013024
Hello hecgomrec,

Again thanks for your time.

Now it's working fully,

I can't configure my Outlook 2013, I only can use OWA to send and receive.

It's not very important now but I have to login whit test@enkar.local not test@enkar.net.

Thanks again. I appreciate a lot your help
0
 
LVL 11

Accepted Solution

by:
hecgomrec earned 2000 total points
ID: 40013281
Ok here is the thing.

If you decided to install your server with an external name different than the internal there is no way to fix it but to make them match, you will have to configure and make your internal and external names to be enkar.net.

Second, when you had fix the above issue, Exchange 2013 is set to work with autodiscover, therefore it will look for the server with the name you declared in that section for the internal server name, this means that you should have a DNS A and MX record to match that name pointing to your Exchange Server. Now, the default login authentication method in outlook is not the one you are using so remember that when you are setting up the account and typing the username/password combination otherwise it will never authenticate the user.  (Domain\username@domainname.local)
0
 

Author Comment

by:limmontreefree
ID: 40013407
understood,

I will try to change the Domain name to enkar.net.

thanks.
0
 

Author Closing Comment

by:limmontreefree
ID: 40013409
Thanks
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question