Solved

SharePoint Timer Service - Doesn't starts with NETWORK SERVICE

Posted on 2014-04-17
1
707 Views
Last Modified: 2014-04-17
Event Type:      Error
Event Source:      Windows SharePoint Services 2.0
Event Category:      None
Event ID:      1000
Date:            17/04/2014
Time:            10:35:45
User:            N/A
Computer:      SBS-SRV
Description:
#50070: Unable to connect to the database STS_Config on SBS-SRV\SharePoint.  Check the database connection information and make sure that the database server is running.

I do receive 2 Event of this one every 5 minutes, and Sharepoint service is running. I did restart to it and it totally stopped. I do checked Application and System log and there is not a lot information about that. I did if MSSQL$SHAREPOINT service is running and it's running successfully (Event reboot of this service done successful). I did replaced login permissions for "Sharepoint timer service" to SYSTEM account (it was NETWORK SERVICE). And now its start but gives me another event.

Event Type:      Error
Event Source:      Userenv
Event Category:      None
Event ID:      1053
Date:            17/04/2014
Time:            10:50:13
User:            NT AUTHORITY\SYSTEM
Computer:      SBS-SRV
Description:
Windows cannot determine the user or computer name. (The format of the specified domain name is invalid. ). Group Policy processing aborted.

I did start to investigate if there is some root cause that did made this one, There was not updates, no one was been connected to server and nothing did even changed...
It's just start to happen.

There was few failed logon events before this did started.
Service: MSSQL$BKUPEXEC
Message >>> Login failed for user 'sa'. The user is not associated with a trusted SQL.

Every try of login with NETWORK SERVICE gives me a lot events in Security log and one of them if failed audit.

Event 537 > An error occurred during logon.
Any one have any ideas ???
0
Comment
Question by:Puzatiy
1 Comment
 
LVL 3

Accepted Solution

by:
Puzatiy earned 0 total points
ID: 40006074
Sorry guys, Looks like LUG or BUG. Did resolved after reboot...
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SharePoint 2013 6 26
Connecting two servers 30 76
Sharepoint KB 2 64
SharePoint Installation Error - WDSRV.MSI file not found 5 42
I thought I'd write this up for anyone who has a request to create an anonymous whistle-blower-type submission form created using SharePoint 2010 (this would probably work the same for 2013). It's not 100% fool-proof but it's as close as you can get…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now