Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

SharePoint Timer Service - Doesn't starts with NETWORK SERVICE

Posted on 2014-04-17
1
713 Views
Last Modified: 2014-04-17
Event Type:      Error
Event Source:      Windows SharePoint Services 2.0
Event Category:      None
Event ID:      1000
Date:            17/04/2014
Time:            10:35:45
User:            N/A
Computer:      SBS-SRV
Description:
#50070: Unable to connect to the database STS_Config on SBS-SRV\SharePoint.  Check the database connection information and make sure that the database server is running.

I do receive 2 Event of this one every 5 minutes, and Sharepoint service is running. I did restart to it and it totally stopped. I do checked Application and System log and there is not a lot information about that. I did if MSSQL$SHAREPOINT service is running and it's running successfully (Event reboot of this service done successful). I did replaced login permissions for "Sharepoint timer service" to SYSTEM account (it was NETWORK SERVICE). And now its start but gives me another event.

Event Type:      Error
Event Source:      Userenv
Event Category:      None
Event ID:      1053
Date:            17/04/2014
Time:            10:50:13
User:            NT AUTHORITY\SYSTEM
Computer:      SBS-SRV
Description:
Windows cannot determine the user or computer name. (The format of the specified domain name is invalid. ). Group Policy processing aborted.

I did start to investigate if there is some root cause that did made this one, There was not updates, no one was been connected to server and nothing did even changed...
It's just start to happen.

There was few failed logon events before this did started.
Service: MSSQL$BKUPEXEC
Message >>> Login failed for user 'sa'. The user is not associated with a trusted SQL.

Every try of login with NETWORK SERVICE gives me a lot events in Security log and one of them if failed audit.

Event 537 > An error occurred during logon.
Any one have any ideas ???
0
Comment
Question by:Puzatiy
1 Comment
 
LVL 3

Accepted Solution

by:
Puzatiy earned 0 total points
ID: 40006074
Sorry guys, Looks like LUG or BUG. Did resolved after reboot...
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

The vision: A MegaMenu for a SharePoint portal home page The mission: Make it easy to maintain. Allow rich content and sub headers as well as standard links. Factor in frequent changes without involving developers or a lengthy Dev/Test/Prod rel…
We had a requirement to extract data from a SharePoint 2010 Customer List into a CSV file and then place the CSV file into a directory on the network so that the file could be consumed by an AS400 system. I will share in Part 1 how to Extract the Da…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question