cannot login to vCentre

Cannot login to vCetnre using vSphere client.

error message is " Vsphere client could not connect to "SERVERNAME".
The server took too long to respond. (the operation has timed out".

I logged into the server using RDP and restarted the automatic service called "VMware virtualcenter server" but that did not work.
Ikky786Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vmwarun - ArunCommented:
Are you using vCenter v5.5?
0
Ikky786Author Commented:
Esx 4.1
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are you connecting to the correct

1. IP Address
2. hostname or fqdn ?

If you have vCenter Server, any clues in the event log, is the vCenter Server service starting, are you using SQL Express, is the database larger than 4GB?
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

gheistCommented:
Connect to system and check number of DB connections (netstat). If it is maximum with data hung in receive buffers you need to rise their number.
0
mlsbravesCommented:
I logged into the server using RDP and restarted the automatic service called "VMware virtualcenter server" but that did not work.
Is the service currently running?

Can you check your event logs and see if anything sticks out.

If your running SQL Express there is a database size limit: SQL 2008R2 and above is 10GB, prior versions is 4GB. I ran into this issue not to long ago.
0
Ikky786Author Commented:
how do I check the number of DB connections? what is location of the logs?
0
gheistCommented:
Ask some system administrator on site to explain to you how to run commands on windows sever.
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Check the Event Viewer on the SQL Server?

What does the error message in the event log state?

What is the size of the database in Explorer?
0
mlsbravesCommented:
Can you confirm if the vCenter Server service is running or not? If not, try starting the service and wait for it to fail. Next check your Event Logs (Start --> Administrative Tools --> Event Viewer --> Windows Logs --> Application). Let us know what errors you see relating to VMware or MSSQL. It may also be helpful to check you VMware logs. Default location is "C:\ProgramData\Vmware\Vmware VirtualCenter\Logs" Look for vpxd-xxx. The largest number is the latest log.
0
Ikky786Author Commented:
problem solved by rebooting server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ikky786Author Commented:
none of the suggested solutions worked. instead a reboot fixed the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.