?
Solved

Share internet in windows 8.1

Posted on 2014-04-18
7
Medium Priority
?
638 Views
Last Modified: 2014-04-23
I have usb data card for internet.
On my Windows 7 laptop, I used to share the internet with my Ethernet connection from this usb data card and it was working great.

When I am doing the same on windows 8.1 then I am not able to access the internet on my other devices.

Not what I am doing wrong here
0
Comment
Question by:yadavdep
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 56

Expert Comment

by:McKnife
ID: 40008487
Hi.

Is that package (software, driver/card) said to work on win8.1?
0
 

Author Comment

by:yadavdep
ID: 40008499
he data card is working on my windows 8.1 laptop.
 but the internet sharing is not working
0
 
LVL 56

Expert Comment

by:McKnife
ID: 40008511
No, I mean, does the manufacturer explicitly say it should work on 8.1?
0
Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

 

Author Comment

by:yadavdep
ID: 40008514
yes it does
0
 
LVL 56

Expert Comment

by:McKnife
ID: 40008524
Hard to tell from here. I think you should try on another clean win8.1 machine and if that doesn't work, contact the manufacturer's support.
0
 
LVL 1

Accepted Solution

by:
anass_f earned 840 total points
ID: 40008599
Check if at least your computer allows file access to shared files. Do a test.
If it fails check whether you are in private or public network.
You may change that if you right-click on the network bars in the taskbar then click on "Open Network and Sharing Center" (not sure of the exact name because I have a french Windows) then click on the icon beside your workgroup name.
0
 
LVL 1

Expert Comment

by:anass_f
ID: 40008601
It should be set to "Work" group not "Public"
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The default behavior of the User Account Control (UAC) dialog is to disable (gray-out) the rest of the desktop when prompting for elevation. This is known as secure desktop. There are reasons that you may want to disable this secure desktop behavior…
Detailed instructions on how to install an Access add-in in recent versions of Office and Windows (with screen shots)
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Suggested Courses

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question