Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Crystal Reports - subreport design not saving

Posted on 2014-04-18
5
Medium Priority
?
380 Views
Last Modified: 2014-04-28
I have a subreport within my Crystal Report with 8 line charts in it.  I have a trendline (mean) on all 8 charts.  Every time I close and reopen my main report, the trendlines on three of my charts are gone. (Yes, the line that the trendline is based on is still there.)  Yet my trendlines on my other charts are fine.  I have put them back in several times and saved and they keep disappearing.
0
Comment
Question by:altosax
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 101

Expert Comment

by:mlmcc
ID: 40009666
DO you have the subreport set to reimport on open?

mlmcc
0
 

Author Comment

by:altosax
ID: 40009728
The subreport is just in-bedded in the main report.  The Re-import When Opening option is grayed out and unchecked.
0
 
LVL 101

Expert Comment

by:mlmcc
ID: 40009835
I don't know.  I haven't heard of an issue ith that.

mlmcc
0
 

Accepted Solution

by:
altosax earned 0 total points
ID: 40018393
I deleted my 3 charts that were not working and replaced them with one of the charts that was working, replaced the data, and now the trendlines save.  The three charts must have gotten corrupted somehow.
0
 

Author Closing Comment

by:altosax
ID: 40026822
No other solution provided.  Fixed by trial and error.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
There have always been a lot of questions related to when Crystal Reports evaluates report components (such as formulas, summaries, cross-tabs, charts, to name a few examples). Crystal Reports uses a two-pass reporting process to provide greater …
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question