Double height taskbar won't shrink with the double arrows

Have windows 8.1 -- everything is always updated to latest versions.

Problem:  Taskbar suddenly appeared as double height after awakening laptop from sleep.  I can't figure out how to fix it.

Restart does not fix

Taskbar is not locked.  Same problem with or without auto hide.

Double arrows can make taskbar higher, but will only shrink it to the double height, but they still allow expanding or compressing the horizontal area for the icons.

A few of the dozen or so former taskbar icons are missing.

All taskbar icons are their usual small size, except for the Programs icon, which is double size (maybe that's the problem).

Additionally, the icons for running programs are now displayed at about 4X their width and include text.  (Icons for non running programs are their normal small size.

WS
LVL 18
WaterStreetAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Right click on the Taskbar and select Properties. Check (Select) Small Taskbar Icons. That does it for me.

I updated to Update 1 (for Windows 8.1) which went smoothly, but it fixed a couple of small issues (Devices and Printers) and so may have affected something in your machine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
Another thing to try is to click on the double up arrow and select Customize. Set all icons not to show and then enable one by one until you find one or more offending icons.
0
WaterStreetAuthor Commented:
Thanks
0
JohnBusiness Consultant (Owner)Commented:
@WaterStreet - Thank you and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.