NEW exchange 2010 outlook 2010 loading profile

We have a NEW exchange 2010 migrating from 2003.  Users are running  Outlook 2010.  It hangs on loading profile.  I've read numerous posts on deleting and recreating profiles.  I've tried this various different ways but it isn't working.  What else can I try?
Josh HindSystems AdminAsked:
Who is Participating?
 
hecgomrecConnect With a Mentor Commented:
.OST files are generated in:
%systemdrive%\users\username\AppData\Local\Microsoft\Outlook.

Make sure your Office/Outlook 2010 is fully updated, make sure the mailbox you are trying to open in on the 2010 Exchange, your MX and A records on your DNS should be pointing to your new Exchange.

Can you open OWA 2010 by going https://%yourserverIP%/owa and login?

If your Exchange 2010 is not yet the main server and you transferred mailboxes from the 2003 to it you won't be able to open the mailbox.  Exchange 2010 should be your main server so you can open the mailbox. (by changing MX and A records and firewall rules to point to your 2010 you make it your main server.)
0
 
Josh HindSystems AdminAuthor Commented:
Also I am getting an error about not being able to sync w/ .ost files.  There ARE no .ost files in appdata\roaming\microsoft\outlook.
0
 
Josh HindSystems AdminAuthor Commented:
That is exactly our situation.  We were on 2003 and we migrated to 2010.  How do I make 2010 the main server?  MX and A records are not a concern because this is all internal - behind the firewall.
0
 
Josh HindSystems AdminAuthor Commented:
I thought I'd mentioned it but I didn't... OWA works...  That is our temporary workaround for now until I can get Outlook working.
0
All Courses

From novice to tech pro — start learning today.