Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

SharePoint 2010 Search

Posted on 2014-04-22
1
Medium Priority
?
313 Views
Last Modified: 2014-05-07
Hi All

I have search installed, setup and the service is running, the issue is it is not finding any results.  Can someone guide me to get this running correctly?

Thanks,
0
Comment
Question by:Jack_son_
1 Comment
 
LVL 32

Accepted Solution

by:
Jamie McAllister MVP earned 2000 total points
ID: 40014661
Have you performed a Full Crawl?

Have you checked the log to see there were no credential issues with the crawler?

A few more thoughts here; http://sharepointfarmer.com/sharepoint-2010-search-is-not-working-no-results/
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

These days socially coordinated efforts have turned into a critical requirement for enterprises.
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question