Warning message window while launching application via Citrix

Several users are experiencing an issue when trying to access published application via Citrix in our production Xenapp 6.5.
The problem is random (sometimes they experience it other times they don't).  
 
The problem seems to be with interacting with the Warning splash screen (Attached screenshot)

They click OK multiple times before they can get in or in some cases they have given up after about 30 or so clicks and the screen eventually times out.

Does anyone know of a reason this might happen?  As I mentioned it is not all the time but several people have experienced it on more than one occasion
error.PNG
LVL 26
Sekar ChinnakannuStaff EngineerAsked:
Who is Participating?
 
Michael PfisterConnect With a Mentor Commented:
Use gpmc.msc (Group Policy Management Console) to generate a report for an affected user on an affected Citrix system.

Verifiy that there is no group policy applying the setting:
Computer -> Windows Settings -> Security Settings -> Local Policies/Security Options ->
Interactive Logon -> Message text for users attempting to log on

If you have multiple Citrix servers in a farm one of he systems might be in the wrong OU and get this policy applied.
0
 
Ayman BakrSenior ConsultantCommented:
Try this registry change;

Path: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Citrix\Logon
The name should be DisableStatus. If this is not available, then create a DWORD with that name and give it the following value:

Value: 00000000

Also make sure you installed the recommended hotfixes:

http://support.citrix.com/article/CTX129229
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.