Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8265
  • Last Modified:

Exchange 2013 OWA Outlook Web Access - A mailbox couldn't be found for

Recently we installed a brand new Exchange 2013 server.  Everything was working fine.  We had all users access email via Outlook, OWA, iPhones and DROID phones.  Today a user mentioned she was not getting email on her DROID phone.  All it would say was cannot connect to server.  When I tried to login to her OWA account I get

A mailbox couldn't be found for ABCUtil\Mary. If the problem continues, contact your helpdesk.
X-OWA-Error: Microsoft.Exchange.Data.Storage.AdUserNotFoundException
X-OWA-Version: 15.0.847.32
X-FEServer: EXCHANGE2013
X-BEServer: EXCHANGE2013
Date: 4/22/2014 7:45:38 PM

What could be causing this error.  Her Outlook works fine with no problems.  She is sending and receiving with no errors.
0
kwh3856
Asked:
kwh3856
1 Solution
 
kwh3856Author Commented:
I have also verified that this user has an active directory account established.
0
 
Gareth GudgerCommented:
Plug the user's credentials into this site using the ActiveSync test. See what you get.
https://testconnectivity.microsoft.com/

If I had to make a guess it is probably inheritable permissions on the account. See if this test errors out with a HTTP 500.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now