• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2218
  • Last Modified:

HP IP console switch G2 not displaying video anymore

My HP IP Console switch G2 1x1Ex8 - Af620A (v. 1.10.17.20462) is not displaying video anymore. We have been successfully using this console switch for the last year and all of a sudden we cannot see a display anymore.

What symptoms am I seeing?
1. Go to the HP Console switch (per IP) via the Internet Explorer browser as normal (no problems here)
2. On the HP Console switch GUI, select machine and launch KVM session (no problems here)
3. "Java version out of date" message pops up. I updated the java to java 7 update 51 but was experiencing problems with the security from that version. Decided to uninstall this version and revert back to the previous version of java 7 update 45. This version allowed me to perform steps 1-2 above without any issues.
4. Security warning displays as follows:

Do you want to run this application?
Publisher: Avocent Huntsville Corporation
Location: IP address here

The certificate used to identify this application has expired

The application will be blocked in a future Java security update because the JAR file manifest does not contain the Permissions attribute.

5. Click accept and run
6. Session window comes and says it is connected but but the screen is black
0
jslaught
Asked:
jslaught
  • 3
1 Solution
 
CubeOverCommented:
Couple of things to try here:
1. Use jre_1.6.0_43 (latest from the 1.6 line) since it is not paranoid about certification.
2. Update firmware on your hp ip console.

Try in that order, it should help.
Proceed with (2) only after you tried (1) since (2) is risky in my experience.
Make sure you have hp support contract or warranty for (2).
0
 
jslaughtAuthor Commented:
1. installing the previous version of java jre_1.6.0_40 did not work. Still get a cerificate expired error. Also get the following message "Java Not Installed .... The Video Viewer requires Java Webstart to run. To launch the Video Viewer, install Java 1.6.0_11 or higher." The screen stays green and displays the word "calibrating" and never displays anything.

2. I am currently looking to see if there is a current firmware for this console switch
0
 
CubeOverCommented:
Have you removed the previous (newer) JRE before installing 1.6?
If you did, (2) seems to be your only option.
0
 
CubeOverCommented:
Actually I think Oracle have changed something after 1.6_35, so you might want to try some older versions in the range 1.6_26 to 1.6_35. The error message you received hints that it was designed for 1.6.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now