[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 318
  • Last Modified:

Visual Studio Express 2012 for Web - Use IIS

I have read that in order to use IIS with VS 2012 you right-click the solution name in Solution Explorer, select Properties and click the Web tab in the property sheet, then select "Use IIS". In my instance of VS 2012 the property sheet that displays when I select properties does not include any tabs:

Visual Studio Property Sheet
Am I looking at the wrong sheet? If so, where do I find the correct one?

Thanks
0
dgmoore1
Asked:
dgmoore1
  • 5
  • 4
  • 2
2 Solutions
 
käµfm³d 👽Commented:
I believe you're supposed to be looking at the properties page for the project, not the solution.
0
 
dgmoore1Author Commented:
I don't see how to access properties for the project - any pointers?
0
 
käµfm³d 👽Commented:
Is this a web site or a web application?
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
dgmoore1Author Commented:
It's a web site - serves asp.net pages
0
 
Carl TawnSystems and Integration DeveloperCommented:
The Solution is the top-level, and can contain one or more projects:
Solution ExplorerRight-click the project, choose Properties, go to the Web tab and you should see:
Web Properties
0
 
Carl TawnSystems and Integration DeveloperCommented:
The Solution is the top-level, and can contain one or more projects:

Right-click the project, choose Properties, go to the Web tab and you should see:
0
 
dgmoore1Author Commented:
What you describe is what I have been doing, but I can't find the form with the tabs on the left -- when I right click the project and select properties this is the form that displays

Project Property Page
0
 
dgmoore1Author Commented:
What you describe is what I have been doing, but I can't find the form with the tabs on the left -- when I right click the project and select properties this is the form that displays:
VS Property Page
0
 
Carl TawnSystems and Integration DeveloperCommented:
In that case you'll need to go to the "Start options" option instead and change the "Server"option to "Use a custom server" and set the base URL to a path on your IIS.
0
 
Carl TawnSystems and Integration DeveloperCommented:
In that case you'll need to go to the "Start options" option instead and change the "Server"option to "Use a custom server" and set the base URL to a path on your IIS.
0
 
dgmoore1Author Commented:
Thanks for the hints, but I found that there were multiple problems with my environment. Working with an expert friend, we spent 2 1/2 hours doing diagnostics, adjusting settings, reinstalling ASP.Net 4.0 Framework, removing IIS Express, removing VS Express for Web and installing VS 2013, fixing references and paths, etc. It was a total mess, but it's all finally working.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 5
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now