• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 450
  • Last Modified:

Exchange 2007 Room Calendar Permissions

I have set up a room calendar in Exchange 2007 called "Boardroom". I also created a mail-enabled security group called Boardroom Calendar Users so that I could centrally manage the permissions. The Boardroom Calendar Users group has permission to view, add events, and delete own events. I applied the permission by going into Outlook and adding the group to the calendar permissions, since I have full access. I have two problems hanging me up. 1. The permissions granted to Boardroom Calendar Users are not being correctly applied to the calendar. A member of that group cannot add or delete thier own events, although they can view the calendar. 2. When I use a meeting request to add an event to the calendar, everyone in the Boardroom Calendar Users group gets an invitation to the meeting, which is not what I want to happen. What dumb thing am I missing?
0
BBstaff
Asked:
BBstaff
  • 4
  • 2
1 Solution
 
Red-KingCommented:
What you really want to do here is log into the Room Calendar using Outlook.
Firstly enable the AD User account.
Then, from control panel, open up 'Mail'.
Click 'Show profiles' and add a new profile using the Room Calendar login.
Once added click the "Prompt for a profile to be used" option.
Click OK

Now, when you start Outlook, you will be asked which profile to use.
Choose the Room Calendar profile and hit OK.
You might be asked for a password. Use the AD password you set for the AD User.

Now that you're in you can add users as Delegates. This means they'll get meeting requests sent to the Room Calendar and when they Accept the meeting will go into the Room's Calendar.
Depending on your version of Outlook you will find the Delegate option in different places.
In 2010 and 2013 it should be under File->Info->Account Settings

Rory
0
 
Red-KingCommented:
Oh, I should also mention, now that you are logged in using the Room Calendar profile, when you open the Calendar you can go and set the permissions.
0
 
BBstaffAuthor Commented:
Rory

Ill give this a try. I have about 40 members in the calendar users group. Is it necessary to grant them permissions individually, or will the users group permissions work correctly the way you are recommending?
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
Red-KingCommented:
It was a few months ago that I last did this so I can't remember the exact situation but I think I had to add the users individually.
Either way, I'd suggest trying with the group first. That would make life a bit easier.
You can probably also use PFDAVAdmin to set permissions for the Calendar.
It requires .Net v1 to run which is a problem if you're using Windows 8.
0
 
BBstaffAuthor Commented:
It looks like this method worked. The group permissions seem to be working correctly with the test users I have in the group, and the test users are no longer receiving an invitation to every meeting request sent to that room. Thanks for the advice.
0
 
Red-KingCommented:
Brilliant. Glad to have helped.

Rory
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now