• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 208
  • Last Modified:

MP3s silent in browsers - WinXP SP3

A problem has cropped up on one of my winxp machines where MP3 files that are either linked or the URL directly pasted into the address bar seem to play but there is no audio output.  The playback gadget does show that the file is being played, and the file does get transferred OK.  This happens in both Chrome and Firefox.  

I've updated Java and flash player in an attempt to fix the problem, no change.  YouTube videos play with no problem.  A downloaded mp3 file does play when loaded into both Windows Media Player and Winamp.

1 Solution
Firstly I recommend updating to a newer Windows version due to the discontinuation of security updates. This is especially important as you are using it to browse on.

What is the result using Internet Explorer?
Initially i was thinking that your flash player might be corrupted, but if video is working then i lean toward flash player being fine.

Have a look at this page,


"Turns out there was an evil antique plugin called "Unity Player.plugin" in my "library > internet plugins" folder that was causing conflicts with audio files."

Could you have the Unity plugin?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now