Solved

MP3s silent in browsers - WinXP SP3

Posted on 2014-04-23
2
196 Views
Last Modified: 2014-07-02
A problem has cropped up on one of my winxp machines where MP3 files that are either linked or the URL directly pasted into the address bar seem to play but there is no audio output.  The playback gadget does show that the file is being played, and the file does get transferred OK.  This happens in both Chrome and Firefox.  

I've updated Java and flash player in an attempt to fix the problem, no change.  YouTube videos play with no problem.  A downloaded mp3 file does play when loaded into both Windows Media Player and Winamp.

Thanks!
0
Comment
Question by:nocalerts
2 Comments
 
LVL 1

Expert Comment

by:henrydennis
ID: 40018599
Firstly I recommend updating to a newer Windows version due to the discontinuation of security updates. This is especially important as you are using it to browse on.

What is the result using Internet Explorer?
0
 
LVL 23

Accepted Solution

by:
tailoreddigital earned 500 total points
ID: 40018603
Initially i was thinking that your flash player might be corrupted, but if video is working then i lean toward flash player being fine.

Have a look at this page,

https://discussions.apple.com/message/7027605#7027605

"Turns out there was an evil antique plugin called "Unity Player.plugin" in my "library > internet plugins" folder that was causing conflicts with audio files."

Could you have the Unity plugin?
0

Featured Post

3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Chrome SSRS print Functionality 1 46
Browser Chrome downloads colored link 5 41
Parsing an RSS Feed 4 16
Monitor Internet Traffic - Mac & PC 7 17
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
It’s a strangely common occurrence that when you send someone their login details for a system, they can’t get in. This article will help you understand why it happens, and what you can do about it.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question