Dameware not cannot remote into Latops using compter name.

We are using Dameware version 10.0.0.372 to remote into PC and correct various issues. On desktops it works fine because they only have one IP.

However, laptops which have wifi and wired connections are having issues.  I think that i have found the reason but am unsure how to fix it.
On our DNS server which dynamically updates is associating multiple IP addresses per laptop because they have the wired NIC and wireless NIC.

For example

Computer1     Host (A)          10.101.16.X
Computer1     Host (A)          10.101.25.X

Dameware pulls the computer names from Active directory. So when we try to remote in with the computer name Dameware doesn't know which IP to associate it to. We can use the IP address to remote in but were wondering if there was a way to use either one.

Thanks for any help

Josefah
LVL 3
Josef Al-ChacarSystems AdministratorAsked:
Who is Participating?
 
Josef Al-ChacarSystems AdministratorAuthor Commented:
I just run a net session on our file server which all users are connected to. That shows the ip that they are currently using. IT is working flawlessly.
0
 
serialbandCommented:
They seem to have a document about it, but it seems to be selling their IPAM tool.
http://web.swcdn.net/creative/pdf/techtips/Challenges_in_IP_Address_Management.pdf

It seems like a default route should be set.

I didn't find any mention of multiple IP address support in their Documentation.  It seems that they have the IP address option for a reason.
http://www.solarwinds.com/documentation/dameware/docs/DW%20Remote%20Support%20Ref.pdf

Have you checked the Solarwinds forums or support sites for Dameware support?
http://www.solarwinds.com/resources/tags/ip-address-management.aspx
0
 
Iain MacMillanIT Regional Manager - UKCommented:
we notice this issue too, but then we have 'trained' our staff when they have the laptop docked, the master wireless switch gets set to off, and we also set the corporate wi-fi connection to be manual instead of automatic.

not an easy way to fix this if they run 2 IPs at the same time, would be a case of using your DHCP admin app to check what has been assigned to the laptop at any given time.  or some way to give the Ethernet connection priority.

On the Local Global Options window, under Connect Dialog Options tab, have you got 'Use DNS entry' ticked?
0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
Josef Al-ChacarSystems AdministratorAuthor Commented:
How did you do this? The reason they run at the same time is so that there will be no downtime. We also use docking stations for all of our users with laptops.

Also, will it automatically turn back one once the laptop is taken off the docking station?

Our DNS is dynamic so once it is plugged into the docking station for 30 minutes i think the wireless IP will no longer show up on our DNS server.

Thanks
0
 
hkunnanaCommented:
Following are thoughts, I don't think any of them will count as a solution:

(1) On the laptops, choose one of the NIC's that u don't want to register the computer with, go to TCPIP settings, advance, and choose not to register with that IP.

That way you will have one entry for each laptop on the DNS. BUT WAIT!

Problem is, I am not sure if that will solve your problem, cause if you choose to disable registering for example via WiFi,  and then you connect WiFi, you will not be able to reach this laptop using host-name, because it will resolve to the LAN IP.

(2) A better solution, is to have the same IP for each NIC (LAN & WiFi )on the laptop, that way you will have one entry for each laptop on the DNS (If you are using DHCP instead of fixed IP, you CANNOT configure reservation on the DHCP to do that)

(3) You can do some scripting (a script that will test and returns the active IP of the host)

(4) Or talk to Dameware support about it.
0
 
Iain MacMillanIT Regional Manager - UKCommented:
we just explain to the users to turn off their wi-fi when docked (Just incase they have changed their manual wi-fi link).  You could force it via hardware profiling, so that when docked, the wi-fi is disabled, but that could cause other issues.  when you explain that docked has 1Gbps network versus 145Mbps for wireless N, even the slow users recognise that moving a little switch on the side makes sense and allows things to operate efficiently.

Windows 7 should allow you to set the order of connections, as when we connect LAN cable it takes over from any wireless linkup.  When i do have this issue, i use DHCP app to get the ethernet ip address and go from there.
0
 
Josef Al-ChacarSystems AdministratorAuthor Commented:
I found my own solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.