Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Lync 2013 Edge stops responding

Posted on 2014-04-24
5
Medium Priority
?
747 Views
Last Modified: 2014-04-27
Hi

The last weeks we have been experiencing an issue with Lync 2013 edge server.
At random times it stops responding for external clients. It stops respondig on port 443 and 5061 for external clients.
External clients can't connect, and internal can't reach out.
Temporary solution is to restart the Edge server.

External mobile clients, at least android, can still connect when desktop clients can't.
Though they can't call/im other external Lync users in other companies.

The services on Lync edge server is till running when this happens.
Yet to find recurring errors in the log when this happens.


Anyone experienced something similar, or know what to look for here ?

Regards.
0
Comment
Question by:Lenblock
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 22

Expert Comment

by:Jakob Digranes
ID: 40019804
Mobile clients use reverse proxy for access.

But the next time this issue arises, the Stop-csWIndowService and start-CsWindowsService to see if that helps. Try to narrow down if this is a Lync or Windows issue.
When it stops responding, can you ping edge server?
Can Edge server access internet or internal server?
0
 

Author Comment

by:Lenblock
ID: 40019835
Will do and check as you've said.

Forgot to mention that Remote Desktop also stops responding.
Have to log on the server through vmware console.
0
 
LVL 22

Accepted Solution

by:
Jakob Digranes earned 2000 total points
ID: 40019862
that really seems like Windows issue.
If this is Windows 2012 server, make sure you use VMXNET3 network cards in VmWare and not E1000
0
 

Author Comment

by:Lenblock
ID: 40019949
Hi

Will try to change the adapters to vmxnet 3.

The server is currently running:
Server 2012
E1000 NIC.
VM version 10


ESXi version is 5.5
0
 
LVL 22

Expert Comment

by:Jakob Digranes
ID: 40019964
Yes --- i guess that will solve the issue for you
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In our personal lives, we have well-designed consumer apps to delight us and make even the most complex transactions simple. Many enterprise applications, however, are a bit behind the times. For an enterprise app to be successful in today's tech wo…
What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
In this video, Percona Solution Engineer Rick Golba discuss how (and why) you implement high availability in a database environment. To discuss how Percona Consulting can help with your design and architecture needs for your database and infrastr…
Loops Section Overview
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question