windows 7 computer

I can't login with any domain acount:

message: the security database on the server does not have a computer account for the workstation trust relatioship.

It only happens with this workstation.
ShenAsked:
Who is Participating?
 
BigPapaGottiConnect With a Mentor Commented:
Try unplugging the network cable from the back of the computer. Then login with an account that has already logged into the computer before so it uses the "cached credentials"

Then once you get logged in remove the computer from the domain reboot and then rejoin the computer to the domain reboot. Then you should be good to go!
0
 
stu29Commented:
Remove the workstation from the domain, then re-add it.  The computer account either got deleted or the trust became corrupt
0
 
pjamCommented:
Are you trying to connect wirelessly?  If so you need to logon hard wired first so the username is cached.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ShenAuthor Commented:
Excellent. Thank you
0
 
bbaoIT ConsultantCommented:
has the same computer (whatever what computer name was used) ever added into the same domain?
0
 
ShenAuthor Commented:
yes it was.  This has been resolved.

Thanks,
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.